Tab Energiebeheer

Wat is Digital Audio MB Energiebeheer?

Met deze functie kunt u het energieverbruik van de audio hardware op uw computer regelen. Door een energiebesparende modus te selecteren, kan de levensduur van de accu van draagbare computers verlengd worden.

Wat is een 'Energiemodus'?

Iedere energiemodus staat voor een ander niveau van energiebesparing, en is zorgvuldig geconfigureerd door de fabrikant van uw computerhardware. Niet alle modi zijn beschikbaar op alle computermodellen. Mogelijke modi zijn:

  • Geen energiebesparing - In deze modus is de functie Energiebeheer niet actief en heeft deze geen effect op het energieverbruik of de prestaties van audio-hardware.

  • Normale energiebesparing - In deze modus wordt een deel van de audio-hardware, wanneer de audio niet gebruikt wordt, overgeschakeld naar laag vermogen (standby), waardoor energie bespaard wordt. Wanneer de audio gebruikt wordt, keert de audio-hardware automatisch terug naar vol vermogen.

Opmerking: In de normale energiebesparingsmodus kunt u een lichte verandering waarnemen in de geluidskwaliteit van analoge geluidsbronnen zoals microfoon invoer, lijninvoer of analoge CD-spelers.

  • Hoge energiebesparing (indien beschikbaar) - In deze modus wordt een groter deel van de audio-hardware, wanneer de audio niet gebruikt wordt, overgeschakeld naar laag vermogen (standby), waardoor meer energie bespaard wordt. In deze modus kunt een tijdsvertraging selecteren tussen het moment waarop de audio stopt met afspelen en het moment waarop het vermogen daalt naar het lage energieniveau. Wanneer u de audio weer gaat gebruiken, keert de audio-hardware na een korte vertraging automatisch terug naar vol vermogen.

Opmerking:In de hoge energiebesparingsmodus kan het zijn dat u geen audio hoort vanuit analoge geluidsbronnen zoals microfooninvoer, lijninvoer of analoge CD-spelers.

  • Maximale energiebesparing (indien beschikbaar) - In deze modus wordt de audio hardware van uw computer uitgeschakeld. Hierdoor wordt de meeste energie bespaard en wordt de levensduur van de accu het meest verlengd. Maximale energiebesparing kan ook enkele toepassingen op uw computer beïnvloeden. In tegenstelling tot de modi Normale en Hoge energiebesparing , wordt in de modus Maximale energiebesparing het vermogen naar de audio hardware niet automatisch hersteld wanneer u audio gebruikt. U moet een andere energiemodus selecteren en op OK of Toepassen drukken om opnieuw audio te kunnen gebruiken.

Opmerking:In de maximale energiebesparingsmodus kunnen toepassingen op uw computer fouten in het audiosysteem melden. Bijvoorbeeld: als u probeert een WAV-bestand met de Windows Media Player af te spelen, kan er een foutmelding optreden waarin aangegeven wordt dat er geen audio-hardware beschikbaar is, of dat de hardware niet reageert. Als u probeert om Eigenschappen voor audio in het Windows Configuratiescherm te veranderen, kan dit leiden tot een foutmelding zoals 'DirectSound instellingen niet beschikbaar'. Om deze foutmeldingen te vermijden en de audio opnieuw in te schakelen, moet u een andere energiemodus selecteren.

Wat betekenen de pictogrammen op deze tab?

Dit pictogram staat voor het huidige energieverbruik van de audio-hardware. Hoe korter de groene streep, hoe lager het energieverbruik.

Dit pictogram geeft de huidige status van de audio-hardware als volgt aan:

  • Groen licht - De audio hardware is volledig actief.
  • Oranje licht - De audio hardware bevindt zich in een tijdsvertraging, en wacht om over te gaan op laag vermogen (standby).
  • Rood licht - De audio hardware staat op laag vermogen (standby). In de maximale energiebesparingsmodus is het licht altijd rood.

Dit pictogram geeft de laadstatus van de accu weer. Naarmate de accu wordt opgeladen, wordt dit pictogram steeds meer gevuld met blauw. Als uw systeem geen accu heeft, is dit pictogram zwart aan de binnenkant.

Dit pictogram staat voor de huidige stroombron van uw computer. Een netstekker, zoals in het voorbeeld, geeft aan dat er een externe stroombron wordt gebruikt, zoals wisselstroom. Een accupictogram geeft aan dat de computer werkt op de interne accustroom.

Wat zijn 'Tijdsinstellingen'?

In de hoge energiebesparingsmodus bepalen de Tijdsinstellingen hoe snel de audio-hardware overgaat op laag vermogen (standby). Als er een vinkje in het vakje Directe energiebesparing is geplaatst, dat vindt de overgang naar laag vermogen plaats zodra de audio stopt met afspelen.Als er geen vinkje in het vakje Directe energiebesparing is geplaatst, dan wacht de hardware de Vertraging energiebesparing af en gaat dan over op laag vermogen. In andere modi dan de hoge energiebesparingsmodus zijn de Tijdsinstellingen uitgeschakeld.

Ik heb een energiebesparingsmodus geselecteerd, maar het stoplicht gaat niet op rood. Waarom niet?

Het kan zijn dat een toepassing op dit moment audio gebruikt. In dat geval gaat het systeem niet over op laag vermogen (standby).

Een andere reden kan zijn dat Energiebeheer door uw hardware-fabrikant zodanig is ingesteld dat normale, hoge of maximale energiebesparingsmodi alleen actief zijn als de computer op de interne accu werkt. Dat wil zeggen: u kunt deze modi selecteren, maar ze zijn niet volledig van kracht, tenzij uw computer op de accu werkt. Als u op netstroom werkt, probeer dan de net stroom los te koppelen en kijk of het stoplicht nu werkt zoals verwacht.