Oversigt over AudioESP

Oversigt over AudioESP(tm)

Med AudioESP registrerer din computer det automatisk, hvis lydenheder tilsluttes og kobles fra computeren. Når du sætter højttalerne i computeren, registrerer AudioESP højttalerne og hjælper dig eventuelt med at konfigurere computeren, så den fungerer sammen med højttalerne. Desuden giver AudioESP hjælp til indstilling af mikrofoner, hovedtelefoner, bærbare MP3-afspillere og andre enheder.

Mange af de enheder, der tilsluttes computeren, ser ens ud, så AudioESP 'ved' ikke altid, hvilken slags enhed du har tilsluttet. For en sikkerheds skyld spørger AudioESP, hvilken type enhed du har tilsluttet.

Når du tilslutter en enhed i en understøttet1,2 bøsning, kommer der et lille vindue frem på skærmen, der viser, hvilken slags enhed computeren 'tror' du har tilsluttet. Hvis det er rigtigt: Tryk på OK. Hvis det er forkert: Vælg den rigtige enhed på listen over enheder og tryk på OK. Så checker AudioESP, om enheden er tilsluttet i den rigtige bøsning. Hvis du har sat enheden i en forkert bøsning, får du besked af AudioESP og får vist et billede af den bøsning, som enheden skal tilsluttes i.

I nogle tilfælde sidder enheden måske i den rigtige bøsning. I så fald skal computerens lydindstillinger ændres, for at enheden kan virke som den skal. I nogle computere kan samme bøsning bruges til flere formål. I systemer med 6 højttalere bruges den lyserøde bøsning sommetider til mikrofon eller centerhøjttaler/subwoofer. I systemer med 6 eller 4 højttalere bruges den blå bøsning sommetider til en ekstern afspilningsenhed (f.eks. en bærbar MP3-afspiller) eller til "surround"-højttalere.

1I systemer med fem audiobøsninger registreres det ikke automatisk, når enheder tilsluttes eller kobles fra udgangen til surround og centerhøjttaler-/subwoofer. Men udstyr, der tilsluttes i disse bøsninger, bliver fundet og identificeret, når Windows starter op (hvis ellers "Søg efter nye enheder ved opstart" er slået til).

2SPDIF (digitalt output til modtagere og digitale højttalersystemer) registreres ikke af AudioESP-systemet.


AudioESP-indstillinger

Hvis Digital Audio MB-kontrolpanelet er installeret på dit system, findes indstillingerne for AudioESP under fanebladet Foretrukne / Generelt på Digital Audio MB- kontrolpanelet. Hvis ikke, finder du dem ved at gå til Start i Windows, vælge Digital Audio MB og derefter Digital Audio MB AudioESP.

AudioESP til

Hvis denne boks er markeret, registrerer Digital Audio MB AudioESP automatisk lydenheder, når de tilsluttes eller kobles fra systemet.

Hvis boksen ikke er markeret, registrerer Digital Audio MB AudioESP det ikke, når lydenheder tilsluttes eller kobles fra.

Søg efter nye enheder ved opstart

Hvis denne boks er markeret, registrerer Digital Audio MB AudioESP under opstarten alle lydenheder, der er blevet tilsluttet eller koblet fra, mens systemet var lukket ned.

Vis meddelelser om frakobling af enhed

Hvis denne boks er markeret, viser Digital Audio MB AudioESP en meddelelse, hver gang en enhed kobles fra.

Automatisk ændring af højttalerkonfiguration

Hvis denne boks er markeret, ændrer AudioESP automatisk højttaler- konfigurationen, så den svarer til de enheder, der er tilsluttet i bøsningerne.

Bekræft tilsluttede enheder

Hvis denne boks er markeret, når en lydenhed tilsluttes, viser AudioESP en dialogboks, hvor du bliver bedt om at bekræfte enhedens identitet.

Hvis boksen ikke er markeret, viser AudioESP en taleboble med enhedens identitet. Du kan enten klikke på taleboblen og kalde bekræft-dialogen frem eller lade taleboblen forsvinde igen.

Bemærk: Denne funktion vises ikke på alle platforme.


Hvordan slår jeg AudioESP til eller fra?

Du slår AudioESP til eller fra under AudioESP-indstillingerne. Væ Kontrolpanel, klik på Foretrukne og vælg fanen Generelt.


Hvad betyder de klik-lyde, der kommer, når jeg starter min PC?

Når pc'en starter op, registrerer AudioESP konfigurationen af lydenheder i dit system. Mens det sker, kommer der måske små klik i højttalere eller hovedtelefoner.