Guia Gerenciamento de Energia

O que é o Gerenciamento de Energia Digital Audio MB?

Este recurso permite controlar o consumo de energia do hardware de áudio de seu computador. Selecionar um modo de economia de energia pode estender a vida da bateria de computadores portáteis.

O que é um 'Modo de energia'?

Cada modo de energia representa um nível diferente de economia de energia e foi cuidadosamente configurado pelo fabricante do computador. Nem todos os modos estão disponíveis em todos os modelos de computador. Os modos possíveis incluem:

  • Nenhuma economia de energia - Neste modo, o recurso de Gerenciamento de Energia está inativo e não tem nenhum efeito sobre o desempenho ou consumo de energia do hardware de áudio.

  • Economia de energia normal - Neste modo, quando o áudio não está sendo usado, parte do hardware de áudio ficam em estado de baixa energia (standby), resultando em alguma economia de energia. Quando o áudio é usado, o hardware de áudio automaticamente retorna à potência total.

Nota: No modo de Economia de energia normal, você pode notar uma leve mudança na qualidade do som produzido por fontes de som analógicas, como entrada de microfone, entrada de linha ou CD players analógicos.

  • Economia de energia alta (se disponível) - No modo economia de energia alta, quando o áudio não está sendo usado, mais componentes do hardware de áudio ficam em estado de baixa energia (standby), resultando em grande economia de energia. Neste modo, você pode selecionar o atraso de tempo entre o momento que o áudio pára de tocar e quando a energia passa para o nível de baixa energia. Quando você começar a usar o áudio novamente, o hardware de áudio automaticamente retorna à potência total após um pequeno atraso.

Nota: No modo de Economia de energia alta, você pode não conseguir ouvir áudio de fontes de som analógico, como entrada de microfone input, entrada de linha ou CD players analógicos.

  • Economia de energia máxima (se disponível) - Neste modo, o hardware de áudio do computador é desativado. Isto economiza o máximo de energia e pode dar a maior extensão à vida da bateria. O modo de Economia de energia máxima pode afetar também algumas aplicações em seu computador. Ao contrário dos modos de economia de energia normal e alta, o modo Economia de energia máxima não restaurará automaticamente a energia ao hardware de áudio quando você usar o áudio. Você deve selecionar outro modo de energia e pressionar OK ou Aplicar para usar o áudio novamente.

Nota: No modo de Economia de energia máxima, aplicações em seu computador podem reportar erros no sistema de áudio. Por exemplo, tentar tocar um arquivo WAV no Windows Media Player pode resultar em erros indicando que não há hardware de áudio disponível, ou que o hardware não está respondendo. Tentar alterar as propriedades de áudio do painel de controle do Windows pode resultar em uma mensagem de erro como 'Configurações do DirectSound não estão disponíveis'. Para evitar essas mensagens de erro e re-habilitar o áudio, selecione um modo de energia diferente.

O que significam os ícones nesta guia?

Este ícone representa o consumo atual de energia do hardware de áudio. Quão menor a linha verde central, menor o consumo de energia.

Este ícone indica o estado atual do hardware de áudio, como se segue:

  • Luz verde - O hardware de áudio está totalmente ativo.
  • Luz amarela - O hardware de áudio está em um atraso, esperando para entrar em um estado de baixa energia (standby).
  • Luz vermelha - O hardware de áudio está no estado de baixa energia (standby). No modo de Economia máxima de energia, a luz ficará sempre vermelha.

Este ícone representa o estado de carregamento da bateria. À medida que a bateria é carregada, este ícone se torna progressivamente mais preenchido de azul. Se seu sistema não possui bateria, a parte de dentro deste ícone ficará preta.

Este ícone representa a fonte atual de energia do computador. Uma tomada, como no exemplo, indica uma fonte externa de energia, como um adaptador AC. Um ícone de bateria indica que o computador está usando energia da bateria interna.

O que são as 'Configurações do timer'?

No modo de Economia de energia alta, as Configurações do timer determinam quão rápido o hardware de áudio vai para o modo de baixa energia (standby). Se a caixa de verificação Economia de energia instantânea for selecionada, então a transição para a baixa energia será feita assim que o áudio parar de tocar. Se Economia de energia instantânea não for selecionada, então o hardware vai esperar o Atraso de economia de energia para então passar para baixa energia. Em modos diferentes do modo de Economia de energia alta, as Configurações do timer ficam desabilitadas.

Selecionei um modo de economia de energia, mas o semáforo não passa para a luz vermelha. Por quê?

Talvez uma aplicação esteja usando o áudio no momento. Neste caso, o sistema não passará para o estado de baixa energia (standby).

Outro motivo seria o gerenciamento de energia ter sido configurado pelo fabricante do hardware de maneira que os modos de economia de energia normal, alta ou máxima só fiquem ativos com a bateria interna. Isto é, você pode selecionar estes modos, mas eles não terão efeito a menos que o computador esteja usando energia da bateria. Se estiver usando energia AC, tente desconectar a fonte AC e ver se o semáforo agora funciona como esperado.