Visão geral do AudioESP™

O recurso AudioESP permite ao computador detectar automaticamente a conexão e desconexão de dispositivos de áudio. Ao conectar os alto-falantes no computador, o AudioESP os detectará e ajudará você a configurar o computador, se necessário, para funcionar com os mesmos. O AudioESP também ajuda a configurar microfones, fones de ouvido, reprodutores de MP3 portáteis e outros dispositivos.

Muitos dispositivos conectados no computador se parecem e assim o AudioESP nem sempre poderá saber qual o tipo de dispositivo que você conectou. Apenas para ter certeza, o AudioESP deverá perguntar a você qual o tipo de dispositivo conectado.

Quando você conectar um dispositivo em um jack 1,2 suportado, uma janela pequena aparecerá na tela mostrando que tipo de dispositivo o computador "pensa" que você conectou. Se isso estiver correto, pressione o botão OK. Se estiver incorreto, selecione o dispositivo real na lista de dispositivos e pressione OK. Em seguida, o AudioESP verificará se o dispositivo está conectado no jack correto. Se você tiver conectado o dispositivo no jack errado, o AudioESP dirá a você e lhe mostrará uma imagem do jack correto a ser utilizado para aquele dispositivo.

Em alguns casos, o dispositivo poderá estar no jack correto, mas a configuração de áudio do computador deverá ser alterada para permitir que o dispositivo funcione corretamente. Em alguns computadores, o mesmo jack pode ser utilizado para múltiplos objetivos. O jack rosa algumas vezes é utilizado para um microfone ou os alto-falantes central/subwoofer em uma configuração com 6 alto-falantes. O jack azul algumas vezes é utilizado para um dispositivo de reprodução externo (como um reprodutor de MP3 portátil) ou para os alto-falantes “surround” em uma configuração com 6 alto-falantes ou 4 alto-falantes.

1Para sistemas com cinco jacks de áudio, a conexão na entrada ou saída de dispositivos em Surround e Central/subwoofer não é detectada automaticamente. Porém, periféricos conectados nesses jacks serão detectados e identificados quando o Windows iniciar (assumindo-se que a opção “Detectar novos dispositivos ao iniciar” esteja ativada.)

2SPDIF (saída digital para receptores e sistemas de alto-falantes digitais) não é detectada pelo sistema AudioESP.


Configurações do recurso AudioESP

Se o Painel de Controle Digital Audio MB estiver instalado no sistema, as configurações do recurso AudioESP poderão ser encontradas na guia Preferências gerais do Painel de Controle Digital Audio MB. Caso contrário, elas poderão ser alcançadas através do menu Iniciar do Windows selecionando-se Digital Audio MB e, em seguida, Digital Audio MB AudioESP.

Ativar AudioESP

Se essa caixa estiver selecionada, o Digital Audio MB AudioESP detectará os dispositivos de áudio à medida que forem conectados ou desconectados do sistema.

Se essa caixa não estiver selecionada, o Digital Audio MB AudioESP não detectará quando os dispositivos de áudio forem conectados ou desconectados.

Detectar novos dispositivos ao iniciar

Se essa caixa estiver selecionada, ao iniciar o Digital Audio MB AudioESP detectará todos os dispositivos de áudio que foram conectados ou desconectados enquanto o sistema estava desligado.

Mostrar mensagens de desconexão

Se essa caixa estiver selecionada, o Digital Audio MB AudioESP exibirá uma mensagem sempre que um dispositivo estiver desconectado.

Alterar configuração do alto-falante automaticamente

Se essa caixa estiver selecionada, o AudioESP alterará automaticamente a configuração dos alto-falantes para corresponder aos dispositivos conectados nos jacks.

Confirmar dispositivos conectados

Se essa caixa estiver selecionada, quando um dispositivo de áudio for conectado, o AudioESP exibirá uma caixa de diálogo solicitando a confirmação da identidade do dispositivo.

Se essa caixa não estiver selecionada, o AudioESP exibirá um balão com dicas indicando a identidade do dispositivo. Clique no balão para obter a caixa de diálogo de confirmação ou simplesmente espere que o balão desapareça.

Nota: Esse recurso não aparece em algumas plataformas.


Como ativar ou desativar o recurso AudioESP?

Ative ou desative o recurso AudioESP através de suas configurações.

No Painel de Controle, clique no botão Preferências e selecione a guia Geral.

Uma vez nas configurações do AudioESP, selecione a caixa Ativar AudioESP para ativar o recurso ou limpe a caixa de seleção para desativá-lo.


O que são os cliques que escuto ao iniciar o PC?

Quando o PC inicia, o AudioESP detecta a configuração dos dispositivos de áudio no sistema. Você poderá escutar cliques fracos nos alto-falantes ou fones de ouvido quando ele fizer essa verificação.