علامة التبويب "إدارة الطاقة"

ما هي إدارة طاقة Digital Audio MB؟

تسمح لك هذه الميزة بالتحكم في استهلاك أجهزة الصوت الخاصة بجهاز الكمبيوتر للطاقة. يؤدي تحديد أحد أوضاع توفير الطاقة إلى إطالة عمر بطارية أجهزة الكمبيوتر المحمولة.

ما هو "وضع الطاقة"؟

يمثل كل وضع من أوضاع الطاقة مستوىً مختلف من توفير الطاقة وقد تم تكوينه بعناية بواسطة الشركة المصنعة لجهاز الكمبيوتر. لا تتوفر جميع الأوضاع في جميع طرازات أجهزة الكمبيوتر. تتضمن الأوضاع الممكنة ما يلي:

  • عدم توفير الطاقة - في هذا الوضع، تكون ميزة توفير الطاقة غير نشطة ولا يكون لها أي تأثير على استهلاك أجهزة الصوت للطاقة أو أداء أجهزة الصوت.

  • توفير الطاقة العادي - في هذا الوضع، عند عدم استخدام الصوت، ينخفض استهلاك جزء من أجهزة الصوت للطاقة (وضع الانتظار)، مما يؤدي إلى توفير بعض الطاقة. عند استخدام الصوت، تعود أجهزة الصوت تلقائياً إلى وضع استهلاك الطاقة الكامل.

ملاحظة: في وضع توفير الطاقة العادي، قد تلاحظ تغييرًا طفيفًا في جودة الصوت الناتج عن مصادر الصوت التماثلية مثل إدخال الميكروفون أو استقبال الصوت العادي أو مشغلات الأقراص المضغوطة التماثلية.

  • توفير الطاقة العالي (إذا كان متوفرًا) - في وضع توفير الطاقة العالي، عند عدم استخدام الصوت، ينخفض استهلاك المزيد من أجهزة الصوت للطاقة (وضع الانتظار)، مما يؤدي إلى توفير أكبر في الطاقة. في هذا الوضع، يمكنك تحديد مهلة زمنية بين توقف تشغيل الصوت وهبوط مستوي الطاقة إلى مستوى الطاقة المنخفض. وعند البدء في استخدام الصوت مرة أخرى، تعود أجهزة الصوت تلقائياً إلى وضع استهلاك الطاقة الكامل بعد مهلة قصيرة.

ملاحظة: في وضع توفير الطاقة العادي، قد تلاحظ تغييرًا طفيفًا في جودة الصوت الناتج عن مصادر الصوت التماثلية مثل إدخال الميكروفون أو استقبال الصوت العادي أو مشغلات الأقراص المضغوطة التماثلية.

  • أقصى توفير للطاقة (في حالة توفره) - في هذا الوضع، يتم تعطيل الأجهزة الصوتية للكمبيوتر. يوفر هذا الوضع أقصى طاقة ويمكنه إطالة عمر البطارية إلى أقصى درجة. يمكن أن يؤثر أقصى توفير للطاقة أيضاً على بعض التطبيقات الموجودة في الكمبيوتر. وبخلاف وضعي توفير الطاقة العادي والعالي، لن يقوم أقصى توفير للطاقة باستعادة الطاقة في أجهزة الصوت تلقائياً عند استخدام الصوت. يجب تحديد وضع طاقة آخر ثم الضغط على موافق أو تطبيق لاستعادة استخدام الصوت مرة أخرى.

ملاحظة: في وضع أقصى توفير للطاقة، قد تبلغ التطبيقات الموجودة في الكمبيوتر الخاص بك عن وجود أخطاء في نظام الصوت. على سبيل المثال، قد تؤدي محاولة تشغيل ملف WAV في Windows Media Player إلى حدوث أخطاء تشير إلى عدم وجود أجهزة صوت متوفرة أو إلى أن الأجهزة لا تستجيب. قد تؤدي محاولة تغيير خصائص الصوت من لوحة تحكم Windows إلى ظهور رسالة خطأ مثل "إعدادات DirectSound غير متوفرة" لتجنب رسائل الخطأ هذه وإعادة تمكين الصوت، حدد وضع طاقة مختلف.

ماذا تعني الرموز الموجودة في علامة التبويب هذه؟

يمثل هذا الرمز استهلاك أجهزة الصوت الحالي للطاقة. كلما قل طول الخط الأخضر المركزي، قل استهلاك الطاقة.

يمثل هذا الرمز الحالة الحالية لأجهزة الصوت كما يلي:

  • الضوء الأخضر - أجهزة الصوت نشطة تماماً.
  • الضوء الأصفر - أجهزة الصوت في مهلة زمنية في انتظار الانتقال إلى حالة الاستهلاك المنخفض للطاقة (وضع الانتظار).
  • الضوء الأحمر - أجهزة الصوت في حالة الاستهلاك المنخفض للطاقة (وضع الانتظار). في وضع أقصى توفير للطاقة، سيكون الضوء أحمر دائماً.

يمثل هذا الرمز حالة شحن البطارية. عند شحن البطارية، يزداد امتلاء الرمز باللون الأزرق تدريجياً. إذا لم يكن هناك بطارية في النظام الخاص بك، سيكون الجزء الداخلي لهذا الرمز أسود اللون.

يمثل هذا الرمز مصدر الطاقة الحالي للكمبيوتر. يظهر موصل طاقة، كما في المثال، يشير إلى وجود مصدر طاقة خارجي مثل طاقة التيار المتردد. يشير رمز البطارية إلى أن الكمبيوتر يستخدم طاقة بطارية داخلية.

ما هي "إعدادات الموقت"؟

في وضع توفير الطاقة العالي، تحدد إعدادات الموقت سرعة دخول أجهزة الصوت في وضع الاستهلاك المنخفض للطاقة (وضع الانتظار). في حالة تحديد خانة اختيار التوفير الفوري للطاقة، سيتم التحول إلى وضع الاستهلاك المنخفض للطاقة بمجرد توقف تشغيل الصوت. في حالة إلغاء تحديد "التوفير الفوري للطاقة"، ستنتظر الأجهزة انقضاء مهلة توفير الطاقة ثم تنتقل إلى وضع الاستهلاك المنخفض للطاقة. يتم تعطيل إعدادات الموقت في جميع الأوضاع باستثناء وضع توفير الطاقة العالي.

لقد قمت بتحديد أحد أوضاع توفير الطاقة ولكن ضوء الإيقاف لم يتحول إلى الضوء الأحمر. لما لا؟

قد يكون السبب في ذلك استخدام أحد التطبيقات للصوت في الوقت الحالي. في هذه الحالة، سينتقل النظام إلى حالة الاستهلاك المنخفض للطاقة (وضع الانتظار).

ومن الأسباب الأخرى لذلك، قيام الشركة المصنعة للأجهزة بتكوين إدارة الطاقة بحيث تصبح أوضاع توفير الطاقة، التوفير العادي أو المرتفع أو أقصى توفير، نشطة فقط عند تشغيلها على طاقة بطارية داخلية. أي أنه يمكنك تحديد هذه الأوضاع ولكنها لن تعمل بالكامل حتى يعمل الكمبيوتر الخاص بك باستخدام طاقة بطارية. إذا كنت تستخدم طاقة تيار متردد، فحاول فصل مصدر طاقة التيار المتردد ورؤية ما إذا كان ضوء الإيقاف يعمل الآن كما هو متوقع.