Introducción: Guía del usuario del software del módem Motorola SM56

Funciones clave

Gracias por utilizar el módem SM56. Este módem soporta conexiones V.90/V.92 y K56flex™, con lo que consigue ofrecer comunicaciones de gran velocidad entre la computadora personal y una ubicación remota. Se puede:

• Recibir datos a velocidades de hasta 56,0 KBPS en modo V.90/V.92 o K56flex™, para un rápido acceso a Internet

• Utilizar la computadora para enviar y recibir faxes, a una velocidad de hasta 14,4 KBPS

• Utilizar la computadora como un videoteléfono para realizar y recibir llamadas de videoteléfono

• Utilizar la computadora como contestadora de teléfono (Esta opción no está disponible en los módems de Datos/Fax.)

• Utilizar la computadora como un teléfono con altavoz, para realizar y recibir llamadas de voz (solamente en el módem de Datos/Fax/Teléfono con altavoz.)

• Consulte el manual del usuario de la aplicación de voz de su computadora para utilizar las opciones de contestadora automática y altavoz.

¿Qué tipo de módem tengo?

NOTA: El SM56 puede alcanzar conexiones de 56 KBPS, pero, debido a distintos deterioros en las líneas telefónicas, las velocidades reales son menores.

Funciones clave

El módem soporta:

• La norma V.90/V.92 56K y K56flex para obtener una interoperabilidad con ISP máxima

• La compresión de datos V.44 para obtener las mayores velocidades de descarga de Internet de los ISP que dispongan de ella

• La interfaz V.80 para las aplicaciones de videoteléfono compatibles con H.234

• Las normas de modulación V.34, V.32bis, V.32, V.23, V.22bis, V.22, V.21, Bell 212A y Bell 103

• Modo de corrección de errores de los faxes clase 1

• Los modos V.17, V.21, V.29, V.27ter de los faxes de Grupo III

• Los protocolos de corrección de errores V.42, LAP-M y MNP 2-4

• Los protocolos de compresión de datos V.42bis y MNP 5

• Velocidades del DTE desde 300 BPS hasta 115,2 KBPS

El módem está diseñado para facilitar las actualizaciones. El software del módem se puede actualizar con una simple descarga, a partir de Internet, para ayudar a mantenerlo al día en lo que respecta a los rápidos cambios en funciones y velocidades de comunicaciones soportadas. En muchos casos, no es necesario ningún hardware nuevo. Si desea saber más detalles, póngase en contacto con el proveedor del módem.

Regreso a la pantalla de contenido


ABT: Guía del usuario del software del módem Motorola SM56

Tono de contestación automática.


Cómo añadir comandos de atención (AT): Guía del usuario del software del módem Motorola SM56

1. Abra el Panel de control.

2. Haga doble clic en el icono Modems.

3. Seleccione el módem Motorola SM56.

4. Haga clic en Propiedades.

5. Seleccione Conexión.

6. Haga clic en la ficha Avanzadas.

7. En el cuadro Configuraciones adicionales, añada los comandos necesarios. El prefijo AT no es imprescindible, aunque el cuadro Configuraciones adicionales lo aceptará.


Compatibilidad de aplicaciones: Guía del usuario del software del módem Motorola SM56

El módem soporta aplicaciones de comunicaciones que se ejecutan:

• Con Windows 98, Windows Millenium o Windows XP

• Con Windows 2000 y Windows NT 4.0

• En una ventana MS-DOS de Windows 98


Comandos +++ (Plus-Plus-Plus): Guía del usuario del software del módem Motorola

Este comando, conocido como la secuencia de escape, hace que el módem deje de transmitir datos (si es que los está transmitiendo) y entre el modo de comandos.

Para emitir este comando en el teclado de la computadora, en la ventana de terminal de la aplicación de comunicaciones, escriba el signo "más" (+) tres veces.

PRECAUCIÓN: No oprima la tecla INTRO después del comando +++. Puede cancelar el comando.


Comandos AT y AT& (signo &): Guía del usuario del software del módem Motorola SM56

El módem responde a las siguientes opciones de comandos AT y AT&.

Las letras AT (o at) deben preceder a todos los comandos excepto A/ y +++. Las opciones predeterminadas de fábrica están subrayadas.

Comando Opción Descripción

A

(ninguna)

Contestar llamada entrante

A/

(ninguna)

Repetir último comando

Vuelve a emitir el comando anterior al módem.

(No presione INTRO, el comando se ejecuta tan pronto como se pulsa la barra /.)

D

(ninguna)

Marcar un número

Indica al módem que marque el número de teléfono introducido inmediatamente después del comando ATD. Ejemplo: ATD5554678.

NOTA: si se utilizan varios comandos ATD en el modo de teléfono con altavoz, el módem debe forzarse para marcación a ciegas tras detectar el tono de marcado.

E

Mostrar caracteres asíncronos (teclado) introducidos en el terminal

Determina si los caracteres escritos mediante el teclado se muestran (repiten) en la ventana de emulación de terminal (si está activa) o en la aplicación de comunicaciones.

E0

Desactivar

E1

Activar

H

Colgar/Descolgar

H0

Colgar (desconectarse de la línea telefónica)

H1

Descolgar (conectarse a la línea telefónica)

I

Solicitar información del módem

I0

“5600”

I1

“255”

I2

“OK”

I3

Versión de software

I4

“OK”

I5

Razón de desconexión

I6

Código de país

I7

Código de producto

L

Volumen de altavoz

Este parámetro determina el volumen de ciertos tonos, como por ejemplo de marcación, de timbre, de ocupado o de negociación, para el monitor de avance de llamadas solamente.

L0, L1

Bajo

L2

Medio

L3

Alto

M

Control de altavoz

M0

Apagado

M1

Sólo durante Entrenamiento

M2

Siempre activado

M3

Apagado durante la marcación, activado durante la llamada, apagado durante la transferencia de datos.

O

Regresar al modo en línea

Este parámetro determina si el módem inicia un reentrenamiento después de cambiar del modo de escape al modo de datos, o bien después de un punto y coma en las cadenas de marcación.

O0

Sin reentrenar

O1

Reentrenar

O2

Iniciar Renegociación de velocidad

O3

Renegociación de velocidad con silencio

P

P

Marcación por pulsos

Q

Visualización de códigos de resultados

El módem puede enviar códigos de resultados y mensajes de conexión a la computadora como resultado de una conexión o un intento de conexión sin éxito, tras el establecimiento de una velocidad de datos y el establecimiento de protocolos de corrección de errores o compresión de datos. Consulte: ATV; AT\V; ATX.

Q0

Activar visualización

Q1

Desactivar visualización

T

T

Marcación por tonos

Este comando indica al módem que utilice marcación por tonos DTMF .

V

Formato de códigos de resultados

Determina si el módem envía mensajes con formato largo o corto a la aplicación de comunicaciones, indicando el estado de la conexión, la velocidad y el modo.

V0

Indicar código numérico (formato corto)

V1

Indicar texto (formato largo)

X

Seleccionar códigos de resultados de Avance de llamada que mostrar

X0

No hay portador; Conexión. El módem informa que no hay señal de portador; éxito/fracaso de conexión; el módem marca sin esperar el tono para marcar.

X1

No hay portador; Conexión; Conexión <velocidad>. El módem informa de que no hay señal de portador; éxito/fracaso de conexión y la velocidad de datos de computadora establecida.

X2

No hay portador; Conexión; Conexión <velocidad>; No hay tono de marcado. El módem informa de que no hay señal de portador; éxito/fracaso de conexión; la velocidad de datos de computadora establecida y la ausencia de tono para marcar.

X3

No hay portador; Conexión; Conexión <velocidad>; Tono de ocupado. El módem informa de que no hay señal de portador; éxito/fracaso de conexión; la velocidad de datos de computadora establecida y la presencia de una señal de ocupado.

X4

No hay portador; Conexión; Conexión <velocidad>; No hay tono de marcado; Tono de ocupado. El módem informa que no hay señal de portador; éxito/fracaso de conexión; la velocidad de datos de computadora establecida; la ausencia de tono para marcar y la presencia de una señal de ocupado.

Z

Z

Reajustar los parámetros del módem a la configuración predeterminada

&C

Control de DCD

&C0

Siempre afirmado

&C1

Afirmado sólo en modo de datos

&D

Control de DTR

Determina la forma en la que el módem responde a la señal DTR de DTE.

&D0

Ignorar DTR

&D1

Entrar en modo de comandos cuando DTR pasa de afirmado a desafirmado.

&D2

Desconectar la llamada cuando DTR pasa de afirmado a desafirmado.

&D3

Reajustar los parámetros del módem a la configuración predeterminada cuando DTR pasa de afirmado a desafirmado.

&F

Inicializar el módem a la configuración predeterminada de fábrica.

&G

Tono de guardia

&G0

Apagado

&G1

Tono de Guardia de 550 Hz

&G2

Tono de Guardia de 1800 Hz

&I

Nivel TX de marcación

&In

Nivel n; n = de 0 a 15. Predeterminado = 9

&I99

Nivel automático

&P

Ciclo de pulsos

Utilizado cuando se indica al módem que marque por pulsos.

&P0

Relación de Hacer/Deshacer de 40/60

&P1

Relación de Hacer/Deshacer de 33/67

&P2

Relación de Hacer/Deshacer de 38/62

&R

Control de CTS

&R0

Normal

&R1

Siempre activado

&S

Control de DSR

&S0

Siempre activado

&S1

Activado cuando el módem reconoce al remoto.

&T

Prueba

&T0

Terminar prueba

&T1

Iniciar Prueba de retrociclo analógico local.

Desconectar la línea telefónica del conector de entrada de línea del módem antes de utilizar este comando.

Establecer el Registro S 46 = 23 (ATS46=23) antes de ejecutar &T1.

&V

Estado de módem

&V0

Informe en formato corto

&V1

Informe de la conexión actual o de la última conexión

&V2

Informe en formato largo

Tabla 1: Comandos AT y AT&


Comandos AT* (asterisco): Guía del usuario del software del módem Motorola SM56

El módem responde a las siguientes opciones de comandos AT*.

Las letras AT (o at) deben preceder a todos los comandos excepto A/ y +++. Las opciones predeterminadas de fábrica están subrayadas.

Comando | Opción | Descripción
DD |  | Espera de marcación Especifica el intervalo de tiempo que se debe esperar cuando el módem se encuentra con una W o w al procesar una cadena de marcación.
 | *DD0 | 2 segundos
 | *DD1 | 3 segundos
 | *DD2 | 4 segundos
 | *DD3 | 5 segundos
 | *DD4 | 12 segundos
 | *DD5 | 15 segundos
 | *DD6 | 20 segundos
 | *DD7 | 30 segundos
 | *DD8 | 40 segundos
*LS |  | Protocolo de operación de baja velocidad Permite seleccionar un protocolo de comunicaciones para comunicarse con módems de velocidades muy bajas o más antiguos.
 | *LS0 | Bell 103
 | *LS1 | ITU-T V.21 (norma internacional)
 | *LS2 | Bell 103 o ITU-T V.21 (Auto resolución)
*MM |  | Modo de modulación
 | *MM0 | Automodulación
 | *MM1 | V.21
 | *MM2 | Bell 103
 | *MM4 | V.22/Bell 212
 | *MM5 | V.22bis
 | *MM6 | V.23
 | *MM10 | V.32 solamente
 | *MM11 | V.32 bis
 | *MM12 | V.34 solamente
 | *MM13 | K56flex™ solamente
 | *MM14 | K56flex™ Automodulación
 | *MM15 | V.90 solamente
 | *MM16 | V.90 Auto
 | *MM17 | V.92 solamente
 | *MM18 | V.92 Auto

Tabla 1: Comandos AT* (asterisco)


Comandos AT (básicos): Guía del usuario del software del módem Motorola SM56

Los comandos de atención (AT) son el medio por el cual se puede controlar el módem. Normalmente, la aplicación de comunicaciones los emite de forma automática y no es necesario conocer los comandos ni sus opciones.

No obstante, si desea configurar su módem para una aplicación de acuerdo con sus necesidades, o bien si quiere obtener el máximo rendimiento, puede emitir comandos a través de la aplicación de comunicaciones. En la mayoría de las aplicaciones de comunicaciones hay un elemento de menú o una opción que sirve para escribir comandos AT ampliados o personalizados. Consulte la documentación de su aplicación de comunicaciones.

También puede configurar el módem emitiendo comandos AT directamente desde una sencilla aplicación de emulación de terminal. Una de estas aplicaciones es HyperTerminal, incluida en las computadoras con Windows.

Para emitir un comando AT desde la aplicación de emulación de terminal, debe asegurarse antes de que el módem se encuentra en modo de comandos (en el que puede detectar comandos y responder a ellos) y no en modo de datos (en el que transmite y recibe datos). Para pasar el modo de comandos al modo de datos, introduzca +++. No es necesario pulsar la tecla INTRO.

Al introducir comandos AT, las siguientes reglas básicas son aplicables:

• Los comandos AT se pueden introducir en mayúsculas, minúsculas o texto mixto

• Los caracteres AT comienzan todos los comandos AT, a excepción de A/ y +++

• La tecla utilizada como la tecla INTRO se especifica en el registro S S3

• La longitud máxima de los comandos es de 64 caracteres

Puede escribir más de un comando AT en cada línea. Los comandos se pueden encadenar; para ello, sólo hay que usar un "AT" al principio. No obstante, algunos comandos deben ir al principio o al final de la línea de comandos.


Comandos AT% (porcentaje) y AT\ (barra invertida): Guía del usuario del software del módem Motorola SM56

El módem responde a las siguientes opciones de comandos AT% y AT\.

Las letras AT (o at) deben preceder a todos los comandos excepto A/ y +++. Las opciones predeterminadas de fábrica están subrayadas.

Comando | Opción | Descripción
%B |  | Velocidad de modulación máxima Define la velocidad máxima que el módem utiliza al conectarse en un modo de modulación de datos para realizar funciones tales como el acceso a Internet o la transferencia de archivos.
 | %B0 | Velocidad de módem máxima que soporta el módem
 | %B1 | 300 BPS
 | %B2 | 1,2 KBPS
 | %B3 | 2,4 KBPS
 | %B4 | 4,8 KBPS
 | %B6 | 9,6 KBPS
 | %B7 | 7,2 KBPS
 | %B8 | 12,0 KBPS
 | %B9 | 14,4 KBPS
 | %B11 | 16,8 KBPS
 | %B12 | 19,2 KBPS
 | %B13 | 21,6 KBPS
 | %B14 | 24,0 KBPS
 | %B15 | 26,4 KBPS
 | %B16 | 28,8 KBPS
 | %B17 | 31,2 KBPS
 | %B18 | 33,6 KBPS
 | %B19 | 32,0 KBPS
 | %B20 | 34,0 KBPS
 | %B21 | 36,0 KBPS
 | %B22 | 38,0 KBPS
 | %B23 | 40,0 KBPS
 | %B24 | 42,0 KBPS
 | %B25 | 44,0 KBPS
 | %B26 | 46,0 KBPS
 | %B27 | 48,0 KBPS
 | %B28 | 50,0 KBPS
 | %B29 | 52,0 KBPS
 | %B30 | 54,0 KBPS
 | %B31 | 56,0 KBPS
 | %B32 | 58,0 KBPS
 | %B33 | 60,0 KBPS
 | %B34 | 28000 BPS
 | %B35 | 29333 BPS
 | %B36 | 30666 BPS
 | %B37 | 33333 BPS
 | %B38 | 34666 BPS
 | %B39 | 37333 BPS
 | %B40 | 38666 BPS
 | %B41 | 41333 BPS
 | %B42 | 42666 BPS
 | %B43 | 45333 BPS
 | %B44 | 46666 BPS
 | %B45 | 49333 BPS
 | %B46 | 50666 BPS
 | %B47 | 53333 BPS
 | %B48 | 54666 BPS
%C |  | Modo de compresión de datos (DC) Determina si el módem implementa métodos para aumentar la velocidad de datos efectiva reduciendo el número de bits utilizados para representar datos.
 | %C0 | Desactivar compresión
 | %C1 | Activar compresión
%D |  | Desconectar demora de búfer Controla la demora después de la detección de una solicitud de desconexión antes de que el módem se desconecte de la línea telefónica
 | %D0 | Desactivar demora
 | %Dn | Demora de n segundos (n = de 1 a 255)
%L |  | Velocidad de modulación mínima Establece la velocidad máxima que utiliza el módem cuando se conecta en modo de modulación de datos.
 | %L0 | Velocidad de módem mínima que el módem soporta (300 BPS)
 | %L1 | 300 BPS
 | %L2 | 1,2 KBPS
 | %L3 | 2,4 KBPS
 | %L4 | 4,8 KBPS
 | %L7 | 7,2 KBPS
 | %L6 | 9,6 KBPS
 | %L8 | 12,0 KBPS
 | %L9 | 14,4 KBPS
 | %L11 | 16,8 KBPS
 | %L12 | 19,2 KBPS
 | %L13 | 21,6 KBPS
 | %L14 | 24,0 KBPS
 | %L15 | 26,4 KBPS
 | %L16 | 28,8 KBPS
 | %L17 | 31,2 KBPS
 | %L18 | 33,6 KBPS
 | %L19 | 32,0 KBPS
 | %L20 | 34,0 KBPS
 | %L21 | 36,0 KBPS
 | %L22 | 38,0 KBPS
 | %L23 | 40,0 KBPS
 | %L24 | 42,0 KBPS
 | %L25 | 44,0 KBPS
 | %L26 | 46,0 KBPS
 | %L27 | 48,0 KBPS
 | %L28 | 50,0 KBPS
 | %L29 | 52,0 KBPS
 | %L30 | 54,0 KBPS
 | %L31 | 56,0 KBPS
 | %L32 | 58,0 KBPS
 | %L33 | 60,0 KBPS
 | %L34 | 28000 BPS
 | %L35 | 29333 BPS
 | %L36 | 30666 BPS
 | %L37 | 33333 BPS
 | %L38 | 34666 BPS
 | %L39 | 37333 BPS
 | %L40 | 38666 BPS
 | %L41 | 41333 BPS
 | %L42 | 42666 BPS
 | %L43 | 45333 BPS
 | %L44 | 46666 BPS
 | %L45 | 49333 BPS
 | %L46 | 50666 BPS
 | %L47 | 53333 BPS
 | %L48 | 54666 BPS
\K |  | Método de manejo de ruptura
 | \K1 | Destructivo expeditado
 | \K3 | No destructivo expeditado
 | \K5 | No destructivo no expeditado
\N |  | Modo de corrección de errores (EC)
 | \N0 | Normal
 | \N1 | Directa
 | \N4 | Sólo LAP-M
 | \N6 | Confiable
 | \N7 | Autoconfiable
\Q |  | Control de flujo DTE
 | \Q0 | Desactivar
 | \Q1 | XON/XOFF (control de flujo de software)
 | \Q3 | RTS/CTS (control de flujo de hardware)
\T |  | Desconectar por inactividad de DTE
 | \T0 | Desactivar
 | \Tn | Desconectar después de n minutos de inactividad de la computadora; n = de 0 a 255
\V |  | Formato de mensaje de conexión Determina los mensajes que genera el módem en el momento de conectar
 | \V0 | Mostrar velocidad de DTE
 | \V1 | DTE con mensaje EC /DC
 | \V2 | Mostrar velocidad de DCE
 | \V3 | DCE con mensaje EC/DC
 | \V4 | DCE con modulación y mensaje EC/DC

Tabla 1: Comandos AT% (porcentaje) y AT\ (barra invertida)


Comandos AT+ (signo más): Guía del usuario del software del módem Motorola SM56

Regreso a la pantalla de contenido

Comando AT+ (signo más): Guía del usuario del software del módem Motorola SM56

El módem responde a los siguientes opciones de comandos AT+. Las letras AT (o at) deben preceder a todos los comandos excepto A/ y +++.

Las opciones predeterminadas de fábrica están subrayadas.

Los comandos AT comienzan por:

+D Controlar la compresión de datos

+F Controlar el funcionamiento de la aplicación de fax

Estos comandos los utilizan principalmente las aplicaciones de software.

Comando | Opción | Descripción
+A8E |  | Configuración de V.8
 | +A8=a,b,c,d |
 | opciones de a: | Especifica las opciones de negociación de origen de V.8
 | 0 | Desactivar
 | 1 | Activar negociación de origen de V.8 controlada por la computadora
 | 6 | Activar negociación de origen de V.8 controlada por la computadora con indicaciones +A8x
 | opciones de b: | Especifica las opciones de negociación de respuesta de V.8
 | 0 | Desactivar
 | 1 | Activar negociación de respuesta V.8 controlada por la computadora
 | 5 | Activar negociación de respuesta de V.8 controlada por la computadora con indicaciones +A8x
 | opciones de c: | Especifica las opciones de Octeto de función de llamada de señal CI de V.8
 | 00h - FFh, predeterminado=00h |
 | opciones de d: | Especifica las opciones de control de V.8
 | 0 | Desactivado
 | 1 | Activado, control de módem
 | 2 | Activado, control de computadora
+A8T |  | Control de señal V.8bis y mensaje
 | +A8T=a,b,c,d,e,f |
 | opciones: | Especifica la señal V.8bis que transmitir
 | 0 | Ninguna
 | 1 | MRe de origen
 | 2 | MRd de origen
 | 3 | Cre de origen, baja potencia
 | 4 | Cre de origen, alta potencia
 | 5 | Crd de origen
 | 6 | Esi de origen
 | 7 | MRd de respuesta, baja potencia
 | 8 | MRd de respuesta, alta potencia
 | 9 | CRd de respuesta
 | 10 | ESr de respuesta
 | opciones de b: | Especifica el mensaje de transmisión 1 de V.8bis
 |  | cadena codificada de octeto hexadecimal
 | opciones de c: | Especifica el mensaje de transmisión 2 de V.8bis
 |  | cadena codificada de octeto hexadecimal
 | opciones de d: | Especifica la detección de señal de V.8bis
 | 0 | Activar la detección de la señal de V.8bis de origen
 | 1 | Activar la detección de la señal de V.8bis de respuesta
 | 2 | Activar la detección de ambas señales de V.8bis
 | opciones de e: | Especifica la detección de mensajes de V.8bis
 | 0 | Desactivar detección
 | 1 | Activar detección
 | opciones de f: | Especifica la demora de mensaje de V.8bis
 | 0 | Sin demora entre la señal de transmisión y los mensajes
 | 1 | Demora de 1,5 segundos entre la señal de transmisión y cualquier mensaje
+DR |  | Informes de compresión de datos (DC)
 | +DR=0 | Desactivado
 | +DR=1 | Activado
+DS |  | Control de compresión de datos
 | +DS=p,q,r,s |
 | opciones de p: | Especifica la dirección de compresión activada/desactivada
 | 0 | Sin compresión
 | 1 | Dirección de Tx solamente
 | 2 | Dirección de Rx solamente
 | 3 | Ambas direcciones; aceptar cualquier dirección
 | opciones de q: | Especifica la negociación
 | 0 | No desconectar si no se negocia compresión de datos por opción de Dirección
 | 1 | Desconectar si no se negocia compresión de datos por opción de Dirección
 | opciones de r: | Especifica el tamaño máximo de diccionario
 | 512 - 65535 | Predeterminado = 2048
 | opciones de s: | Especifica el tamaño máximo de cadena
 | 6 - 250 | Predeterminado = 32
+EB |  | Método de manejo de ruptura
 | +EB=p,q r |
 | opciones de p: | Especifica la selección de ruptura
 | 0 | Ignorar ruptura
 | 1 | No expeditado, no destructivo
 | 2 | Expeditado, no destructivo
 | 3 | Expeditado, destructivo
 | opciones de q : | Especifica el control de longitud de ruptura
 | 0 | La transmisión de la SEÑAL L de V.42 no indica la longitud de ruptura
 | 1 | La transmisión de la SEÑAL L de V.42 indica la longitud de ruptura
 | opciones de r: | Especifica la longitud de ruptura predeterminada
 | 0 | La ruptura no se transmite a la computadora
 | De 1 a 254, valor predeterminado=100 | Longitud de ruptura, en incrementos de 0,01 segundos
+ER |  | Informes de control de errores
 | +ER=a |
 | opciones de a: | Especifica la actividad de informes de control de errores del módem
 | 0 | Desactivado
 | 1 | Activado: el módem emite uno de los siguientes mensajes a la computadora antes de emitir un mensaje de conexión. El mensaje especifica el protocolo de corrección de errores negociado: +ER:NONE +ER:LAPM +ER:ALT
+ES |  | Control de corrección de errores (EC)
 | +ES=p,q r |
 | opciones de p: | Especifica la solicitud del modo de corrección de errores del módem que responde a la llamada
 | 0 | Modo directo
 | 1 | Modo normal
 | 2 | Sólo LAP-M
 | 3 | LAP-M o MNP
 | 4 | MNP solamente
 | 6 | Iniciar modo de acceso síncrono al establecer la conexión
 | opciones de q: | Especifica el modo de corrección de errores de emergencia del módem que responde a la llamada
 | 0 | EC opcional, emergencia (fallback) a modo Normal
 | 1 | EC opcional, emergencia (fallback) a modo Directo
 | 2 | EC necesario (LAP-M o MNP)
 | 3 | EC necesario (LAP-M solamente)
 | 4 | EC necesario (MNP solamente)
 | opciones de r: | Especifica el modo de corrección de errores de emergencia del módem que origina la llamada
 | 0 | Modo directo
 | 1 | Modo normal
 | 2 | EC opcional, emergencia (fallback) a modo Normal
 | 3 | EC opcional, emergencia (fallback) a modo Directo
 | 4 | EC necesario (LAP-M o MNP)
 | 5 | EC necesario (LAP-M solamente)
 | 6 | EC necesario (MNP solamente)
 | 8 | Iniciar modo de acceso síncrono al conectar
+ESA |  | Configuración de modo de acceso síncrono
 | +ESA=a,b,c,d,e,f |
 | opciones de a: | Especifica la inactividad en el submodo Transparente
 | 0 | La computadora transmite una secuencia de sincronización de 8 bits en inactividad. La computadora no busca secuencias de sincronización
 | opciones de b: | Especifica la inactividad en el submodo de Tramas
 | 0 | La computadora transmite indicadores HDLC en inactividad
 | opciones de c: | Especifica la pérdida y el exceso en el submodo de Tramas
 | 0 | La computadora transmite una Anulación al producirse una pérdida dentro de una trama
 | 1 | La computadora transmite un Indicador al producirse una pérdida dentro de una trama y notifica al módem de cualquier pérdida o exceso.
 | opciones de d | Especifica control semidúplex. No disponible.
 | opciones de e | Especifica el tipo de Código de respuesta cíclica (CRC).
 | 0 | Desactivado. No se genera ni se comprueba el CRC.
 | 1 | En el submodo de Tramas, la computadora genera CRC de 16 bits en la dirección de Transmisión y el módem genera CRC de 16 bits en la dirección de Recepción.
 | opciones de f: | Especifica las opciones de Sin vuelta a cero (Non-Return to Zero, NRZI).
 | 0 | La codificación y descodificación de NRZI están desactivadas.
+ETBM |  | Control de demora del búfer de desconexión
 | +ETBM=p,q r |
 | opciones de p: | Especifica la demora del búfer de desconexión con datos de transmisión pendientes
 | 0 | Descartar datos en búfer y desconectar
 | 1 | Intentar transmitir hasta entregar todos los datos y, a continuación, desconectar. Ignorar el temporizador.
 | 2 | Intentar transmitir hasta entregar todos los datos o hasta que se agote el temporizador.
 | opciones de q: | Especifica la demora del búfer de desconexión con datos de recepción pendientes.
 | 0 | Descartar datos en búfer y desconectar.
 | 1 | Intentar transmitir hasta entregar todos los datos y, a continuación, desconectar. Ignorar el temporizador.
 | 2 | Intentar transmitir hasta entregar todos los datos o hasta que se agote el temporizador.
 | opciones de r: De 1 a 255, predeterminado = 0 | Desconexión del temporizador de demora del búfer, en incrementos de 1 segundo.
+FCLASS |  | Modo de fax/datos
 | +FCLASS=0 | Modo de datos
 | +FCLASS=1 | Fax de Clase 1
 | +FCLASS=8 | Modo de voz (No disponible en los módems de Datos/Fax o Datos/Fax/TAM.)
+FLO |  | Control de flujo de faxes
 | +FLO=0 | Ninguna
 | +FLO=1 | XON/XOFF
 | +FLO=2 | RTS/CTS
+FMI? |  | Informar identificación de fabricante
+FMM? |  | Informar identificación de módem
+FMR? |  | Informar nivel de revisión
+FRH |  | Recibir modo de Control de enlace de datos de alto nivel (HDLC) Define el modo y la velocidad de transmisión y recepción de faxes
 | +FRH=3 | V.21 a 300 BPS
 | +FRH=24 | V.27ter a 2,4 KBPS
 | +FRH=48 | V.27ter a 4,8 KBPS
 | +FRH=72 | V.27ter a 7,2 KBPS
 | +FRH=73 | V.27ter a 7,2 KBPS con mucho tiempo de entrenamiento
 | +FRH=74 | V.27ter a 7,2 KBPS con poco tiempo de entrenamiento
 | +FRH=96 | V.29 a 9,6 KBPS
 | +FRH=97 | V.17 a 9,6 KBPS con mucho tiempo de entrenamiento
 | +FRH=98 | V.17 a 9,6 KBPS con poco tiempo de entrenamiento
 | +FRH=121 | V.17 a 12,0 KBPS con mucho tiempo de entrenamiento
 | +FRH=122 | V.17 a 12,0 KBPS con poco tiempo de entrenamiento
 | +FRH=145 | V.17 a 14,4 KBPS con mucho tiempo de entrenamiento
 | +FRH=146 | V.17 a 14,4 KBPS con poco tiempo de entrenamiento
+FRM | +FRM | Modo de recepción Define el modo de modulación para recibir faxes
 | +FRMm | Utilizar el modo m; consulte las opciones anteriores para +FRH.
+FRS |  | Esperar silencio
 | +FRSn | Esperar (n*10) ms; n= de 0 a 255
+FTH | +FTH | Modalidad de Control de enlace de datos de alto nivel de transmisión (HDLC)
 | +FTHmodo | Utilizar el modo modo; consulte las opciones anteriores para +FRH.
+FTM | +FTM | Modo de transmisión Define el modo de modulación para transmitir faxes
 | +FTMmodo | Utilizar el modo modo; consulte las opciones anteriores para +FRH.
+FTS |  | Pausar transmisión
 | +FTSn | Pausar transmisión durante (n*10) ms; n = de 0 a 255
+GCAP |  | Informe de capacidades
 | +GCAP | Mostrar las capacidades del módem
+GCI |  | País de instalación
 | +GCI=a | Definir el país en el que se ha instalado el módem
 | 00 | Japón
 | 04 | Alemania
 | 07 | Argentina
 | 09 | Australia
 | 0A | Austria
 | 0F | Bélgica
 | 16 | Brasil
 | 1B | Bulgaria
 | 20 | Canadá
 | 25 | Chile
 | 26 | China
 | 27 | Colombia
 | 2E | República Checa
 | 2D | Chipre
 | 31 | Dinamarca
 | 3C | Finlandia
 | 3D | Francia
 | 42 | Alemania
 | 50 | Hong Kong, China
 | 57 | Irlanda
 | 58 | Israel
 | 59 | Italia
 | 5E | Jordania
 | 61 | Corea
 | 68 | Liechtenstein
 | 6C | Malasia
 | 70 | Malta
 | 7B | Holanda
 | 82 | Noruega
 | 8B | Portugal
 | 8C | Puerto Rico
 | 9C | Singapur
 | 9F | Sudáfrica
 | A0 | España
 | A5 | Suecia
 | A6 | Suiza
 | A9 | Tailandia
 | AE | Turquía
 | B4 | Reino Unido
 | B5 | EE.UU.
 | BB | Venezuela
 | BC | Vietnam
+GMI |  | Solicitar identificación de fabricante
 | +GMI? | Mostrar información del fabricante del módem
+GMM |  | Solicitar identificación de modelo
 | +GMM? | Mostrar información de modelo del módem
+GMR |  | Solicitar número de revisión de software
 | +GMR? | Mostrar el número de revisión de software del módem
+IFC |  | Control de flujo
 | +IFC=p,q |
 | opciones de p: | Especifica el método de control de flujo de la computadora para los datos transferidos al módem (flujo descendente)
 | 0 | Ninguna
 | 1 | Control de flujo XON/XOFF, sin paso
 | 2 | Control de flujo RTS
 | 3 | Control de flujo XON/XOFF, con paso
 | opciones de q: | Especifica el método de control de flujo del módem para los datos transferidos desde el módem (flujo ascendente)
 | 0 | Ninguna
 | 1 | Control de flujo XON/XOFF, sin paso
 | 2 | Control de flujo CTS
+ILRR |  | Informe de velocidad local de la computadora
 | +ILRR=0 | Desactivado
 | +ILRR=1 | Activado
+ITF |  | Umbrales de control de flujo de transmisión (V.80)
 | +ITF=a,b |
 | opciones de a: | Especifica el umbral, en octetos, en el que el módem desactiva el control de flujo de transmisión.
 | De 0 a 2047 predeterminado=255 |
 | opciones de b: | Especifica el umbral, en octetos, en el que el módem activa el control de flujo de transmisión.
 | De 0 a 2047 predeterminado=255 |
+MR |  | Informe de modo de modulación
 | +MR=0 | Desactivado
 | +MR=1 | Activado
+MS |  | Control de modulación
 | +MS=p,q,r,s,t,u |
 | opciones de p: | Especifica el modo de modulación
 | V21 | V.21
 | V22 | V.22
 | V22B | V.22bis
 | V23C | V.23c
 | V32 | V.32
 | V32B | V.32bis
 | V34 | V.34
 | K56FLEX | K56flex™
 | V90 | V.90
 | V92 | V.92
 | opciones de q: | Especifica el Modo automático
 | 0 | Desactivado
 | 1 | Activado
 | opciones de r: | Especifica la velocidad mínima de datos en la dirección de Tx
 | 0 | Utilizar la velocidad mínima del modo de modulación especificado (300 BPS)
 | De 300 a 33600 | BPS
 | opciones de s : | Especifica la velocidad máxima de datos en la dirección de Tx
 | 0 | Utilizar la velocidad máxima del modo de modulación especificado
 | De 300 a 33600 | BPS
+VCID |  | Control de identificación de llamada entrante
 |  | Esta opción sólo tiene efecto cuando se soporta la función correspondiente. Los módems de Datos/Fax no soportan esta función.
 | +VCID=0 | Desactivar
 | +VCID=1 | Activar
 | +VCID=? | Mostrar estado de identificación de llamada entrante (muestra 0 ó 1)
+VDR |  | Control e informe de Timbre distintivo
 |  | Esta opción sólo tiene efecto cuando se soporta la función correspondiente. Los módems de Datos/Fax no soportan esta opción.
 | +VDR=m,n | NOTA: si está activado el Timbre distintivo, es posible que el primer timbre del que informa el módem sea incorrecto.
 | Opciones de m: | Especifica el control
 | 0 | Desactivar
 | 1 | Activar
 | Opciones de n: | Especifica los informes
 | 0 | Producir informe DROFF/DRON, sin TIMBRE
 | 1-255 | Producir DROFF/DRON, seguido por TIMBRE tras una demora de n/10 seconds
+VEM |  | Informes de eventos y control de máscara
Solamente el módem de Datos/Fax/Teléfono con altavoz
 |  | Máscara de control de eventos en mapa de bits. Consulte Palabra de informes de eventos.
+VGR |  | Amplificación de recepción
Solamente en módem de Datos/Fax/Teléfono con altavoz
 | 0 | Control de amplificación automática
 | 1-255 | Rango relativo, donde 128 indica un valor nominal.
+VGT |  | Volumen de transmisión
Solamente en módem de Datos/Fax/Teléfono con altavoz
 | 1-255 | Rango relativo, donde 128 indica un valor nominal.
+VIP |  | Inicializar parámetros de voz
Solamente en módem de Datos/Fax/Teléfono con altavoz
 |  | Definir los parámetros de la función de teléfono con altavoz con las opciones predeterminadas de fábrica.
+VLS |  | Seleccionar fuente y destino analógicos
Solamente en módem de Datos/Fax/Teléfono con altavoz
 | 0 | DCE (módem) colgado
 | 1 | DCE descogado, DCE conectado a la compañía telefónica
 | 8 | DCE colgado, DCE conectado al altavoz
 | 9 | Teléfono con altavoz con silencio activado
 | 11 | DCE colgado, DCE conectado a micrófono
 | 13 | DCE descolgado, DCE conectado a la compañía telefónica, altavoz y micrófono (teléfono con altavoz)
+VNH |  | Control automático para colgar
DSolamente en módem de Datos/Fax/Teléfono con altavoz
 | +VNH=0 | Retener cuelgue automático
 | +VNH=1 | Desactivar cuelgue automático iniciado por DCE
 | +VNH=2 | Desactivar todo cuelgue automático
+VPR |  | Velocidad DTE-DCE de voz
Solamente en módem de Datos/Fax/Teléfono con altavoz
 | +VPR=0 | Fijación automática de baudios
+VRA |  | Temporizador de eliminación de timbre de contestación
Solamente en módem de Datos/Fax/Teléfono con altavoz
 |  | Si, tras detectar un timbre de contestación, no se detectan más timbres de contestación después de n/10 segundos, operar como si el dispositivo remoto contestara la llamada.
 | +VRA=n | Si no se recibe timbre de contestación después de n/10 seconds, segundos, suponer que el dispositivo remoto ha contestado a la llamada; n = de 0 a 255
 |  | No se ha producido el timbre de contestación
 | +VRN=n | Después de n/10 segundos, operar como si el timbre de contestación no se hubiera producido; n = de 0 a 255
+VRX |  | Modo de recepción de voz
Solamente en módem de Datos/Fax/Teléfono con altavoz
 |  | Determina si el módem genera un sonido agudo periódico, audible por ambas partes en el teléfono con altavoz, para indicar que la llamada se está grabando.
 |  | Notas: no es preciso restablecer el estado del teléfono con altavoz tras grabar en la línea o reproducir un mensaje en la línea. La velocidad en baudios no se define antes que los comandos de comienzo de reproducción (StartPlay) y comienzo de grabación (StartRecord). La velocidad en baudios no se restablece tras los comandos de fin de reproducción (StopPlay) y de fin de grabación (StopRecord).
 | +VRX o +VRX=0 | Producir tono DCE periódico al grabar
 | +VRX=1 | Desactivar producción de tono DCE periódico durante grabación
+VSD |  | Propiedades de detección remota de silencio
Solamente en el módem de Datos/Fax/Teléfono con altavoz
 | +VSD=m,n | Utilizado en modo de contestadora. Especifica los umbrales de volumen y duración que determinan si el dispositivo remoto ha colgado.
 | Opciones de m: | Especifica el nivel de detección de silencio
 | 0 | Utilizar valor actual de +VSM; o bien, si el valor actual de +VSM es 0, utilizar 128.
 | 127 | Umbral bajo (el más sensible)
 | 128 | Umbral intermedio
 | 129 | Umbral alto (el menos sensible)
 | Opciones de n: | Especifica la duración de detección de silencio
 | 0 | Desactivar
 | 1-255 | Detectar silencio de n/10 segundos; n = de 0 a 255
 | 60 | Predeterminado = 6 segundos
+VSM |  | Propiedades de compresión de voz
Solamente en el módem de Datos/Fax/Teléfono con altavoz
 | +VSM=m,n,p,q | Especifica los parámetros de compresión del teléfono con altavoz
 | Opciones de m: | Especifica el método de compresión
 | 128 | PCM
 | 129 | ADPCM
 | Opciones de n: | Especifica la velocidad de muestreo para determinar si se debe comprimir
 | 8000 | 8000 Hz
 | Opciones de p: | El parámetro p especifica la compresión y expansión de los periodos de silencio. Estos parámetros no están implementados en la Versión 1.0. Puede dejarlos en blanco o introducir el valor 0.
 | 0 | Desactivar
 | Opciones de q: | El parámetro q especifica la compresión y expansión de los periodos de silencio. Estos parámetros no están implementados en la Versión 1.0. Puede dejarlos en blanco o introducir el valor 0.
 | 0 | Desactivar
+VTD |  | Duración de tono DTMF
Solamente en el módem de Datos/Fax/Teléfono con altavoz
 | +VTDn | Generar tono durante n/100 segundos; n = de 0 a 255. Predeterminado = 100.
+VTS |  | Propiedades de generación de tono DTMF
Solamente en el módem de Datos/Fax/Teléfono con altavoz
 |  | +VTS acepta distintas opciones, separadas por comas, de cualquiera de los siguientes tipos. Utilice los corchetes y las llaves tal como se muestra.
 | D | Generar tono DTMF predeterminado, duración predeterminada.
 | {t,n} | t especifica un tono DTMF; t = de 0 a 9 n especifica la duración del tono n/100 segundos; n = de 1 a 500
 | {f,g,n} | f y g especifican un par de tonos, f Hz y g Hz; en el rango n Especifica la duración del par de tonos n/100 segundos; n = de 1 a 500
 | Ejemplo: | AT+VTS=4,{},[1000,1300,50],8,{*,5},[,,100],5 Este ejemplo especifica la siguiente secuencia: 1. Reproducir DTMF 4 por la duración almacenada en +VTD 2. Reproducir silencio por la duración almacenada en +VTD 3. Reproducir par de tonos a 1000 Hz y 1300 Hz durante 500 ms 4. Reproducir DTMF 8 por una duración almacenada en +VTD 5. Reproducir DTMF * durante 50 ms 6. Reproducir silencio durante 1 segundo 7. Reproducir DTMF 5 por la duración almacenada en +VTD
+VTX |  | Entrar en el modo de transmisión de voz
Solamente en el módem de Datos/Fax/Teléfono con altavoz
 |  | Notas: no es preciso restablecer el estado del teléfono con altavoz tras grabar en la línea o reproducir un mensaje en la línea. La velocidad en baudios no se define antes que los comandos de comienzo de reproducción (StartPlay) y comienzo de grabación (StartRecord). La velocidad en baudios no se restablece tras los comandos de fin de reproducción (StopPlay) y de fin de grabación (StopRecord).
 | opciones de t: | Especifica la velocidad mínima de datos en la dirección de Rx
 | 0 | Utilizar la velocidad mínima del modo de modulación especificado
 | De 300 a 60000 | BPS
 | opciones de u : | Especifica la velocidad máxima de datos en la dirección de Rx
 | 0 | Utilizar la velocidad máxima del modo de modulación especificado
 | De 300 a 60000 | BPS


ATH: Guía del usuario del software del módem Motorola SM56

Señal de atención para colgar. Da al módem la orden de colgar.


Comandos ATS (registro S): Guía del usuario del software del módem Motorola SM56

El módem responde a las siguientes opciones de comando ATS.

Las letras AT (o at) deben preceder a todos los comandos excepto A/ y +++. Las opciones predeterminadas de fábrica están subrayadas.

Registro S | Opción | Descripción
S0 |  | Contestación automática en número de timbre
 | S0=0 | Desactivar
 | S0=n | Contestar en el timbre n; n= de 0 a 255
S1 |  | Contador de timbres
 | S1=n | Cuenta el número de timbres de una llamada entrante. Si el módem está configurado para autollamada (S0 definido con una opción distinta de cero), cuando S1=S0, el módem contesta la llamada.
S2 |  | Seleccionar carácter de Escape
 | S2=n | Especifica el carácter ASCII para Escape; n= de 0 a 255. Valor predeterminado= 43 (+)
S3 |  | Seleccionar carácter de Retorno de carro
 | S3=n | Especifica el carácter ASCII para Retorno de carro; n= de 0 a 127. Valor predeterminado= 13 (CR)
S4 |  | Seleccionar carácter de Cambio de línea
 | S4=n | Especifica el carácter ASCII para Cambio de Línea; n= de 0 a 127. Valor predeterminado = 10 (LF)
S5 |  | Seleccionar carácter de Retroceso
 | S5=n | Especifica el carácter ASCII para Retroceso; n= de 0 a 127. Valor predeterminado= 8 (BS)
S6 |  | Marcación a ciegas
 | S6=n | Antes de marcar, el módem descuelga y espera n segundos; n= de 0 a 255. Nota: Cuando las opciones ATX2 o ATX4 están activadas, se ignora el valor S6. Valor predeterminado = 2
S7 |  | Hacer pausa
 | S7=n | Número de segundos en que se debe establecer la conexión o se desconectará la llamada; n= de 1 a 255. Predeterminado = 60
S8 |  | Demora de pausa
 | S8=n | Pausa de n segundos; n= de 0 a 255; para el modificador de marcación en una cadena de marcación.
S10 |  | Desconexión por pérdida de DCD
 | S10=n | Desconectar tras n segundos; n= de 0 a 255 en incrementos de 0,1 segundos; después de desafirmar la señal DCD. Valor predeterminado = 14
S11 |  | Longitud de tono
 | S11=n | Especifica la duración, en incrementos de 0,001 segundos, del tono DTMF cuando se genera; n = de 60 a 255. Valor predeterminado = 72
S12 |  | Tiempo de retención de código de escape
 | S12=n | Especifica el intervalo, en incrementos de 0,02 segundos, que debe estar presente en ambos lados del código de escape (+++) para que el módem reconozca el comando de escape y entre en modo de comandos. Si S12=0, la velocidad a la que se introduce la secuencia de escape no constituye ningún factor. Valor predeterminado = 50
S18 |  | Temporizador de prueba
 | S18=n | Especifica la duración de la ejecución de la prueba; n= de 0 a 255. Valor predeterminado = 0

Tabla 1: Comandos ATS (registro S)


Comando de diagnóstico Unimodem AT#UD: Guía del usuario del software del módem Motorola SM56

Microsoft proporciona la especificación del comando de diagnóstico Unimodem para permitir que los módems se comporten de manera uniforme durante los diagnósticos de sesiones de datos. La última revisión de las especificaciones de este comando figura en el sitio Web de Microsoft.

Sintaxis del comando:

AT#UD

#UD es un comando de acción y no admite parámetros.

Aunque este comando está pensado para utilizarse después de terminar una llamada, para poder supervisar el funcionamiento real, los códigos están definidos de forma que el módem pueda responder antes de efectuar la llamada y en el transcurso de la misma.

Respuesta al comando:

Como respuesta a este comando, el módem proporciona información sobre sí mismo. Cada línea de texto de dicha información sigue el formato descrito a continuación, incluidos uno o más pares de key=value (clave=valor):

DIAG <token key = value [[key = value] [key = value]] …>

Donde "token" (testigo) es un número hexadecimal único de 32 bits 2A4D3263

key es un número hexadecimal, descrito en la columna 1 de la Tabla 1.

value es una cadena definida en la columna 2 de la Tabla 1.

NOTA: Si no se especifica lo contrario, todos los valores son números hexadecimales.

Clave | Valor | Definición
0 | 2 dígitos | Número de revisión de la Especificación del comando de diagnóstico
1 | Consulte la Tabla 2 | Código de resultado de establecimiento de llamada
2 | Consulte la Tabla 3 | Modo multimedia
3 | Consulte la Tabla 4 | Modo de interfaz DTE-DCE
4 | Cadena | Cadena de octetos V.8 CM, el mismo formato que V.25ter Anexo A, entre comillas
5 | Cadena | Cadena de octetos V.8 JM, el mismo formato que V.25ter Anexo A, entre comillas
6F |  | Reservado para los informes de negociación de llamadas
10 | 0-2F | Nivel de potencia de la señal recibida, en –dBm (0-43)
11 | 0-1F | Nivel de potencia de la señal de transmisión, en –dBm (por ejemplo, 0-17)
12 | 0-64 | Nivel de ruido estimado, en –dBm (por ejemplo, 10-90)
13 | 0-FF | Error cuadrático medio normalizado, 100 (0x64) = distancia mínima entre símbolos
14 | 0-3F | Pérdida de eco cercano, en unidades de dB
15 | 0-3F | Pérdida de eco lejano, en unidades de dB
16 | 0-3F | Demora de eco lejano, en unidades de ms
17 | 0-FFF | Demora de propagación por retorno de la señal, en unidades de ms
18 | Consulte la Tabla 5 | Mapa de bits INFO de V.34
19-1F |  | Reservado para informes de entrenamiento y establecimiento de modulación
20 | Consulte la Tabla 6 | Resultado de la negociación de portador de transmisión
21 | Consulte la Tabla 6 | Resultado de la negociación de portador de recepción
22 | 0-1F40 | Velocidad de símbolos del portador de transmisión (0-8000) en símbolo/s
23 | 0-1F40 | Velocidad de símbolos del portador de recepción(0-8000) en símbolo/s
24 | 0-FA0 | Frecuencia de portador de transmisión (0-4000) en Hz
25 | 0-FA0 | Frecuencia de portador de recepción (0-4000) en Hz
26 | 0-FA00 | Velocidad inicial de datos del portador de transmisión (0-64000) en bit/s
27 | 0-FA00 | Velocidad inicial de datos del portador de recepción (0-64000) en bit/s
28-2F |  | Reservado
30 | 0-FF | Contador de eventos de pérdida temporal de portador
31 | 0-FF | Contador de eventos de renegociación de velocidad de portador
32 | 0-FF | Solicitados reentrenamientos de portador
33 | 0-FF | Concedidas solicitudes de reentrenamiento de portador
34 | 0-FA00 | Velocidad final de datos del portador de transmisión en bit/s
35 | 0-FA00 | Velocidad final de datos del portador de recepción en bit/s
36-3F |  | Reservado
40 | Consulte la Tabla 7 | Resultado de la negociación de protocolo
41 | 0-400 | Tamaño en bytes de la trama de control de errores
42 | 0-FF | Finales del tiempo del enlace de control de errores durante la transmisión
43 | 0-FF | Número de NAK del enlace de control de errores recibidos
44 | Consulte la Tabla 8 | Resultado de la negociación de compresión
45 | 0-800 | Tamaño en bytes del diccionario de compresión
46-4F |  | Reservado
50 | 0-2 | Transmitir control de flujo: 0 = off; 1 = DC1/DC3; 2 = V.24 ckt 106/133
51 | 0-2 | Recibir control de flujo: 0 = off; 1 = DC1/DC3; 2 = V.24 ckt 106/133
52 | 0-FFFFFFFF | Caracteres de transmisión enviados desde el DTE
53 | 0-FFFFFFFF | Caracteres recibidos enviados al DTE
54 | 0-FFFF | Caracteres de transmisión perdidos (errores de sobreescritura de datos desde el DTE)
55 | 0-FFFF | Caracteres de recepción perdidos (errores de sobreescritura de datos hacia el DTE)
56 | 0-FFFFFFFF | Contador de tramas I transmitidas, si se está ejecutando el protocolo de control de errores
57 | 0-FFFFFFFF | Contador de tramas I recibidas, si se está ejecutando el protocolo de control de errores
58 | 0-FFFF | Contador de errores de tramas I transmitidas, si se está ejecutando el protocolo de control de errores
59 | 0-FFFF | Contador de errores de tramas I recibidas, si se está ejecutando el protocolo de control de errores
5A-5F |  | Reservado
60 | Consulte la Tabla 9 | Causa de terminación
62-7F |  | Reservado para futuras versiones de esta especificación
80-FF |  | Reservado para las claves de propiedad del fabricante

Tabla 1 - Formato del informe AT#UD de estado de la última llamada

Código | Definición
0 | No hay ninguna llamada anterior (el registro del módem se ha suprimido desde las llamadas anteriores)
1 | No se ha detectado tono para marcar
2 | Detectada señal de inaccesible, la red está ocupada
3 | Detectada señal de ocupado
4 | No se ha detectado ninguna señal reconocida (es decir, ausencia de señal o nada reconocible)
5 | Detectada voz * si es un módem de voz (V.253) que funciona en modo de voz (+FCLASS=8.0)
6 | Detectada señal telefónica de texto (consulte V.18)
7 | Detectada señal de contestación de datos (V.25 ANS, V.8 ANSam)
8 | Detectada señal de llamada de datos (V.25 CT, V.8 CI)
9 | Detectada señal de contestación de fax (T.30 CED, DIS)
A | Detectada señal de llamada de fax (T.30 CNG)
B | Detectada señal V.8bis
C-F | Reservado

Tabla 2 - Códigos de resultado de establecimiento de llamada

Código | Definición
0 | Sólo datos
1 | Sólo FAX
2 | Sólo voz * si se soporta el modo de voz (por ejemplo, V.253, IS-101)
3 | VoiceView™
4 | ASVD, V.61
5 | ASVD, “V.34Q”
6 | DSVD, Multi-Tech
7 | DSVD, 1.2
8 | DSVD, V.70
9 | Videotelefonía, H.324
A | Otras llamadas V.80
B-F | Reservado

Tabla 3 – Modos multimedia

Código | Definición
0 | Datos asíncronos
1 | Modo síncrono transparente V.80
2 | Modo síncrono de tramas V.80
3-F | Reservado

Tabla 4 – Modos DTE-DCE

Bits | Bits de origen | Definición
31-30 | INFO0 bit 20; 0 |
20-29 | INFOc bits 79-88 |
16-19 | INFOc bits 26-29 ó 35-38 ó 44-47 ó 53-56- ó 62-65 ó 71-74 | Campo de preénfasis, seleccionado por la velocidad de símbolos elegidaCampo de preénfasis, seleccionado por la velocidad de símbolos elegida
12-15 | INFOa bits 26-29 |
10-11 | MP bit 50; 0 |
0-9 | INFOa bits 40-49 |

Tabla 5 – Informe de bits INFO de V.34 (se aplica únicamente a las llamadas V.34 o V.90/V.92)

Valor | Descripción
0 | V.17 (llamada de fax G3)
1 | V.21
2 | V.22
3 | V.22bis
4 | Portador constante V.23 (1200/75)
5 | Portador conmutado V.23 (semidúplex)
6 | V.26bis
7 | V.26ter
8 | V.27ter (llamada de fax G3)
9 | V.29 HD (llamada de fax G3)
A | V.32 (difícil de distinguir de V.32bis)
B | V.32bis
C | V.34
D | V.34 HD (llamada de fax G3)
E | V.90 Edición 1 (asimétrico)
F | V.90 Edición 2 (simétrico)
E-7F | Reservado (V.58)
80 | X2™
81 | K56FLEX™
82 | V.FC
83 | V.32terbo
84 | Bell 212A (si el módem soporta B212A)
85 | Bell 103 (si el módem soporta B103)
80-FF | Reservado para mfgs

Tabla 6 – Esquema de modulación gstn activo desde 3.7.2/V.58

Valor | Descripción
0 | Desactivar/ninguno
1 | V.42 LAPM
2 | Protocolo alternativo de V.42 (MNP™)
3-7F | Reservado (V.58)
80 | MNP10™
81 | Protocolo celular mejorado ECP™
82 | Rendimiento celular mejorado ETC™
82-FF | Reservado para mfgs

Tabla 7 – Control de errores activo desde 3.5.2/V.58

Valor | Descripción
0 | Ninguna
1 | V.42bis
2-7F | Reservado (V.58)
80 | MNP5™
81-FF | Reservado para mfgs

Tabla 8 – Compresión activa desde 3.2.2/V.58

Indica que el DCE ha colgado y se ha liberado la conexión de red que existía anteriormente. Estos valores son hexadecimales.

Valor | Descripción | Notas
0 | Causa no identificada | Órdenes de establecimiento de llamada
1 | No hay ninguna llamada anterior | No está en V.58
2 | La llamada está todavía en curso | No está en V.58
3 | Detectada señal de llamada en espera | No está en V.58, solamente si el módem puede detectarlo
4 | Demorado | Igual que el valor 2A, Se ha excedido el límite de intentos de llamada
A | Llamada de marcación iniciada en el NMS | -- Sistema de gestión de red
B | Restablecimiento de línea especializada iniciado en el NMS |
C | Repetición de marcación iniciada en el NMS |
D | Desconexión de marcación iniciada en el NMS |
14 | Pérdida de potencia | DCE
15 | Fallo de equipo |
16 | Solicitada desconexión del panel frontal | Si existe un panel frontal con este control
17 | Restablecimiento de línea especializada en el panel frontal |
18 | Restablecimiento automático de línea especializada |
19 | Se ha agotado el temporizador de inactividad |
1E | Solicitud de restablecimiento de cct116 | Interfaz de DTE
1F | cct108 es marcación sin inhibiciones |
20 | cct108desconectado | Indica una desconexión con &D2
28 | No se ha facilitado ningún número | Prohibido por algunas normativas nacionales
29 | Número incluido en la lista negra |
2A | Se ha excedido el límite de intentos de llamada | Igual que “Demorado”, consulte ETS 300 001
2B | Extensión telefónica descolgada | Si se soporta la detección de extensiones
2C | Se ha agotado el temporizador de fallo de establecimiento de llamada | Por ejemplo, final del tiempo de S7
2D | Detectada llamada entrante | Si entran llamadas mientras se envía el comando de marcación
2E | Interrumpido el bucle actual |
2F | No hay tono para marcar |
30 | Detectada voz |
31 | Tono de inaccesible |
32 | Tono "Sit" |
33 | Tono de ocupado |
34 | Desconexión en amplio espacio | Y si el programa del módem se cancela en amplio espacio
3C | Portador perdido | Conversor de señales
3D | Fallo de entrenamiento |
3E | Sin modulación en común |
3F | Fallo de reentrenamiento |
40 | Se ha excedido el contador de intentos de reentrenamiento |
41 | Recibida señal de principio de comunicación de gstn |
42 | Detectado fax |
46 | En modo de prueba | Prueba
47 | Iniciada prueba automática intrusiva |
50 | Cancelación de cualquier tecla | Control de llamadas
51 | Comando de desconexión con el DTE | Si se utilizó ATH para terminar la llamada anterior
52 | Comando de reinicio del DTE | Si se utilizó ATZ para terminar la llamada anterior
5A | Rechazo de trama | Control de errores
5B | No se ha establecido el control de errores | Se requería control de errores
5C | Violación de protocolo |
5D | Excedido n400 |
5E | Ha fallado la negociación |
5F | Recibida trama de desconexión |
60 | Recibida trama sabme |
64 | Pérdida de sincronización | Compresión de datos

Tabla 9 – Códigos de liberación de llamada desde 3.6.4/V.58-1994

Ejemplo de respuesta y uso del módem

Línea de respuesta del módem | Descripción
DIAG <2A4D3263 0=10 | Ésta es la versión 1.0
DIAG <2A4D3263 1=06 2=0 3=0> | Detectada señal de contestación de datos; sólo datos; carácter asíncrono
DIAG <2A4D3263 5=”C14513902A” 6=”A145” | El menú de llamada (Call Menu) V.8 indica: El menú adjunto (Joint Menu) V.8 selecciona:
DIAG <2A4D3263 10=1F 11=0C 12=52> | Nivel de recepción = -31dbm; nivel de transmisión = -12dbm; nivel de ruido = -82dbm
DIAG <2A4D3263 14=03 15=05 16=10> | Demora del eco en el extremo lejano en milisegundos; pérdida de eco en el extremo lejano en dB; pérdida de eco en el extremo cercano = 16 dB
DIAG <2A4D3263 20=C 22=780 24=0C80 26=79E0 > | Transmisor: Entrenamiento de V.34 completado; frecuencia de portador de V.34 = 1920; velocidad de símbolos de V.34 = 3200; la velocidad inicial de transmisión es de 31200 bit/s
DIAG <2A4D3263 21=D 25=1F40 27=DAC0 > | Receptor: Entrenamiento de V.90 completado; velocidad de símbolos de V.90 = 8000; la velocidad inicial del receptor es de 56000 bit/s
DIAG <2A4D3263 30=00 31=03 32=01 33=01> | Sin eventos de pérdida de portador, 3 intentos de renegociación de velocidad del portador; solicitado 1 reentrenamiento de portador; concedido 1 reentrenamiento de portador
DIAG <2A4D3263 34=7080 35=CB20> | La velocidad final de transmisión es de 28800 bit/s; la velocidad final de recepción es de 52000 bit/s
DIAG <2A4D3263 40=1 41=100> | Negociación de LAPM completada; tamaño de trama = 256
DIAG <2A4D3263 42=0 43=0> | No se ha producido ningún final de tiempo de control de errores ni ningún NAK de enlace
DIAG <2A4D3263 44=1 45=400> | Se ha utilizado compresión de datos V.42bis; tamaño del diccionario = 1024
DIAG <2A4D3263 50=2 51=2> | Control de flujo de transmisión y recepción de hardware
DIAG <2A4D3263 52=343CC 54=0> | 213964 caracteres de DTE transmitidos, con o sin pérdida
DIAG <2A4D3263 53=7230E6 55=47> | 7483622 caracteres de DTE recibidos, 71 caracteres perdidos debido a una pérdida de datos de recepción
DIAG <2A4D3263 56=29D 58=0001> | 597 tramas (decimales) transmitidas, con 1 error de trama
DIAG <2A4D3263 58=2A4B 59=0004> | 10827 tramas (decimales) recibidas, con 4 errores de trama
DIAG <2A4D3263 60=51> | Iniciada desconexión con la computadora local

Tabla 10 - Llamada de datos completada con algunos errores y reentrenamiento de velocidad durante la llamada


ID de llamada entrante (solamente para Estados Unidos y Canadá) Guía del usuario del software del módem Motorola SM56

Regreso a la pantalla de contenido

ID de llamada entrante (solamente para Estados Unidos y Canadá): guía del usuario del software del módem Motorola SM56

NOTA: Esta función no está disponible en los módems de Datos/Fax.

El módem puede detectar la información generada por la función de servicio de identificación de llamada entrante, que muchas compañías telefónicas ofrecen. Para obtener información detallada, consulte con la compañía telefónica.

Con la ID de llamada entrante, el número de teléfono de la persona que efectúa la llamada, así como la fecha y hora de la llamada, se transmiten por la línea telefónica entre el primer y el segundo timbre. En algunas zonas hay otros datos disponibles, como el nombre de la persona que realiza la llamada, con ID de llamada entrante mejorado.

El módem transfiere los datos de ID de llamada entrante a la aplicación de comunicaciones. Puede configurar la aplicación para realizar un seguimiento o procesar los datos.

Si se suscribe a ID de llamada entrante, pero no funciona, consulte la sección sobre Solución de problemas.

Tenga en cuenta que la persona que efectúa la llamada puede evitar que se transmita la información de ID de llamada entrante.


CTS: Guía del usuario del software del módem Motorola SM56

Liberar la señal de envío. El módem afirma esta señal a la computadora cuando está listo para recibir datos de la computadora.

Es un método de transmisión de datos más eficaz.

Lea detenidamente todas las restricciones y renuncias.


DC: Guía del usuario del software del módem Motorola SM56

Compresión de datos.


DCD: Guía del usuario del software del módem Motorola SM56

Señal de detección de portador de datos. El módem afirma esta señal a la computadora local cuando recibe, por la línea telefónica, una señal de portador que puede reconocer. Si dicha señal se pierde, el módem la desafirmará.

Lea detenidamente todas las restricciones y renuncias.


Determinar el tipo de su módem: Guía del usuario del software del módem Motorola

Regreso a la pantalla de contenido

Determinar el tipo de su módem: Guía del usuario del software del módem Motorola SM56

Hay tres tipos de módem SM56 y cada uno de ellos soporta un conjunto de funciones diferente. Para averiguar el tipo de su módem abra la aplicación de Panel de control de Windows y haga doble clic en el icono de módems. En la ventana principal de la aplicación aparecerá el nombre de producto del módem que ha instalado. Basándose en la tabla siguiente, busque el nombre de su módem en la columna 1. En la columna 2 figura el tipo de módem que ha instalado y en la columna 3 se enumeran las distintas funciones del mismo.

Nombres de producto | Tipos de módem | Funciones
Motorola SM56 PCI Fax Modem Motorola SM56 AC-L Modem Motorola SM56 AC-L(s) Modem Motorola SM56 AC-L(v) Modem | Solamente Datos/Fax | • Todos los modos de datos y fax • Sin contestadora de teléfono (TAM) • Sin ID de llamada • Sin timbre distintivo • Sin teléfono con altavoz
Motorola SM56 PCI Voice Modem Motorola SM56 AC-L(s) Voice Modem Motorola SM56 AC-L(v) Voice Modem | Datos/Fax/TAM | • Todos los modos de datos y fax • Contestadora de teléfono (TAM) • ID de llamada entrante • Timbre distintivo • Sin teléfono con altavoz
Motorola SM56 PCI Speakerphone Modem Motorola SM56 AC-L(s) Speakerphone Modem Motorola SM56 AC-L(v) Speakerphone Modem | Datos/Fax/TAM/Teléfono con altavoz | • Todos los modos de datos y fax • Contestadora de teléfono (TAM) • ID de llamada entrante • Timbre distintivo • Teléfono con altavoz totalmente dúplex


Prueba de diagnóstico: Guía del usuario del software del módem Motorola SM56

Si tiene problemas de comunicaciones, realice una prueba rápida para determinar si el módem responde a los comandos de la computadora, de la siguiente manera.

1. En la barra de tareas de Windows, seleccione Inicio; a continuación, Configuración y, por último, Panel de control. Abra el icono Modems.

2. Seleccione la ficha Diagnóstico.

3. Resalte el puerto asociado con el módem.

4. Seleccione Más información. Esta prueba envía comandos AT al módem. Lo normal es que aparezcan las respuestas del módem; si no es así, cierre las aplicaciones que tenga abiertas y reinicie la computadora. Si sigue encontrando el mismo problema, continúe con la prueba LAL, descrita a continuación.

Para obtener más información, ejecute una Prueba de retrociclo analógico local (LAL, del inglés Local Analog Loopback), que comprueba si se están pasando datos sin errores entre el módem y la computadora conectada localmente.

Para ejecutar una prueba LAL:

1. Extraiga el conector de la línea telefónica del conector de entrada de línea del módem.

2. Ejecute una aplicación de comunicaciones que disponga de modo de emulación de terminal, como, por ejemplo, Hyperterminal, en computadoras con Windows.

3. Emita el comando AT&F para restablecer las opciones predeterminadas de fábrica del módem. Aparecerá OK.

4. Emita el comando ATS46=23.

5. Emita el comando AT&T1 (puede que, mientras escriba, no aparezcan los caracteres) y espere diez segundos.

6. Empiece a escribir en el teclado. Ahora sí deben aparecer los caracteres que escriba.

7. Introduzca +++. Aparecerá OK.

8. Introduzca el comando ATH (colgar) para terminar la prueba LAL.

Si los caracteres que haya escrito no aparecen correctamente, cierre las aplicaciones que se estén ejecutando y reinicie la computadora. Si sigue encontrando el mismo problema de comunicaciones, informe de dicho problema al distribuidor de la computadora o del módem.


Modificadores de marcación: Guía del usuario del software del módem Motorola SM56

El módem admite los siguientes caracteres modificadores de marcación. Los modificadores se utilizan en cadena de marcación para permitir que el módem maneje situaciones tales como el uso de una tarjeta de llamadas, el acceso a líneas exteriores en sistemas de centralita (PBX) y el uso de marcación por pulsos.

Este carácter: | Tiene este nombre: | Y hace que el módem:
@ | Respuesta silenciosa | Espere uno o más timbres y, a continuación, cinco minutos de silencio, antes de proceder con la cadena de marcación
H | Desconectar | Se desconecte de la línea telefónica.
K k , < | Demora de pausa | Haga una pausa; el tiempo predeterminado es de tres segundos.
P | Marcación por pulsos | Utilice marcación por pulsos
R | Invertir | Entre el modo de Contestación justo después de marcar. Utilícelo cuando el módem remoto sólo pueda originar llamadas
T | Marcación por tonos | Utilice marcación por tonos
W w | Espera de marcación | Haga una pausa hasta detectar el tono para marcar
; | Modo de comandos | Vuelva al modo de comandos después de marcar, sin romper la conexión establecida. Permite la transmisión de números en forma de tonos.
!& | Destellar | Realice una conmutación automática. Activa las funciones de marcación a un sistema de centralita (PBX).


Cadena de marcación: Guía del usuario del software del módem Motorola SM56

Regreso a la pantalla de contenido

Cadena de marcación : Guía del usuario del software del módem Motorola SM56

Serie de caracteres que especifica el número que debe marcarse y las acciones que el módem debe realizar mientras marca.

Consta de números y caracteres especiales.


Timbre distintivo (sólo para Estados Unidos): guía del usuario del software del módem Motorola SM56

NOTA: Esta función no está disponible en los módems de Datos/Fax.

El módem puede detectar los patrones de timbre generados por la función de servicio Timbre distintivo, que muchas compañías telefónicas ofrecen. Para obtener información detallada, consulte con la compañía telefónica.

Con el Timbre distintivo, se asignan diversos números de teléfono a la línea telefónica. Al recibir una llamada, cada número genera un patrón de timbre distinto. Así, puede utilizar una línea telefónica para todos los tipos de llamada: voz, datos y fax.

El módem transfiere los datos del Timbre distintivo a la aplicación de comunicaciones. De este modo, puede redirigir las llamadas a la aplicación correspondiente. Por ejemplo, si un usuario marca su número de fax, el módem activa la aplicación de fax.

Regreso a la pantalla de contenido

Timbre distintivo (sólo para Estados Unidos):


Razones y códigos de desconexión: Guía del usuario del software del módem Motorola SM56

Cuando el módem se desconecta de la línea telefónica, genera y guarda un mensaje de Razón de desconexión. Para ver los mensajes de Razón de desconexión correspondientes a la última llamada desconectada, emita el comando ATI5 en la aplicación de comunicaciones y aparecerá uno de los siguientes mensajes.

Mensaje de Razón de desconexión

Inglés:

Ninguna

DTR DROP Caída de DTR

ATH RECEIVED ATH recibido

REMOTE DISCONNECT Desconexión remota

OFFLINE TEST Prueba fuera de línea

TRAINING FAILURE Falla de entrenamiento

EC LOCAL REQUEST Solicitud local de EC

ALREADY CONNECTED Ya está conectado

DIAL ABORTED Marcación abortada

BUSY TONE DETECTED Tono de ocupado detectado

NO HAY TONO

DIAL ABORTED - INCOMING CALL Marcación abortada Llamada entrante

IMPROPER DTR STATE Estado DTR indebido

PHONE NUMBER BLACKLISTED Número de teléfono en lista negra

RETRAIN THRESHOLD Umbral de reentrenamiento

SEMICOLON DETECTED Punto y coma detectado

ABT TIMEOUT - NO RINGBACK Fin del tiempo de ABT No hay timbre de contestación

ABT TIMEOUT - RING BACK RECEIVED Fin del tiempo de ABT Se recibió timbre de contestación

ABT TIMEOUT - NO CALL PROGRESS Fin del tiempo de ABT No hay llamada en proceso

ABT TIMEOUT - NO ANSWER Fin del tiempo de ABT No contesta

BUSY AFTER RING BACK Ocupado después de timbre de contestación

EC - TRANSMISSION LIMIT Límite de transmisión

EC - REMOTE REQUESTED EC Remoto solicitado

EC - NO VALID PACKET RECEIVED EC No se ha recibido un paquete válido

EC - ESTABLISHMENT ERROR EC Error de establecimiento

EC - ACCEPTOR TIMEOUT EC Fin del tiempo de aceptador

EC - NEGOTIATION FAILURE EC Falla de negociación

EC - PROTOCOL VIOLATION EC Violación de protocolo

EC - BAD PARAMETER EC Parámetro incorrecto

EC - DATA COMPRESSION ERROR EC Error de compresión de datos

FSK RELIABLE INVALID FSK fiable no válido

DTE INACTIVITY TIMEOUT Fin del tiempo por inactividad de DTE

EC REMOTE NO PSTN EC remoto sin PSTN

RETRAIN TIMEOUT Fin del tiempo de reentrenamiento

VOICE DISCONNECT - VLS = 0 Desconexión de voz - VLS=0

VOICE TO FAX/DATA SWITCH Cambio de voz a fax/datos

UNKNOWN Desconocido

Tabla 1: Razones y códigos de desconexión


Soporte de aplicaciones de ventanas de DOS: Guía del usuario del software del módem Motorola SM56

El módem SM56 soporta aplicaciones que se ejecutan en una ventana de DOS de Windows 98.

Para activar el soporte de la ventana de DOS, abra el icono de módem en la bandeja de Windows y seleccione Enable DOS Box (activar ventana de DOS). No es necesario reiniciar Windows.

Al configurar la aplicación basada en DOS para comunicarse con el módem, utilice la información estándar de IRQ y Entrada/Salida de base para el número de puerto COM. Las IRQ y Entrada/Salida de base estándar son:

Puerto COM IRQ Entrada/Salida de base

COM1 4 3F8

COM2 3 2F8

COM3 4 3E8

COM4 3 2E8

El módem usa dos IRQ para soportar aplicaciones basadas en DOS:

• La IRQ estándar de DOS, según se enumera más arriba.

• La IRQ que figura en la ficha Recursos del cuadro de diálogo de propiedades del módem (Panel de control, icono Sistema, ficha Administrador de dispositivos).

Asegúrese de que se les asignen distintas IRQ al configurar las aplicaciones basadas en DOS. Si fuera necesario, cambie la IRQ del módem, seleccionando el botón Cambiar configuración en la ficha Recursos del módem.


Juegos y aplicaciones basados en DOS: Guía del usuario del software del módem Motorola SM56

Cadenas de comandos

El módem se puede utilizar con juegos y otras aplicaciones basados en DOS. La mayoría tienen disposiciones para agregar un módem que no esté incluido en su propia lista de módems compatibles. Otros permiten introducir información acerca del módem para poder utilizarlo. Los elementos de información que tales aplicaciones pueden necesitar son los siguientes:

• Cadena de inicialización: para definir el módem con un estado conocido

• Cadena para colgar: para finalizar una llamada telefónica

• Cadena de marcación: para indicar al módem que inicie una llamada telefónica

• Cadena de contestación: para indicar al módem que conteste a una llamada telefónica

• Velocidad del puerto COM: para enviar datos en serie al módem

Cadenas de comandos

Puede utilizar las cadenas de comandos siguientes con el módem.

Inicialización: AT&F

Inicialización con juegos que precisan que el módem no realice la corrección de errores y la compresión de datos: ATS46=23 AT&F\N0

• Colgar: ATH0

• Cadena de marcación: ATDT

• Cadena de contestación: ATA

• Velocidad del puerto COM: 115,200

NOTA: No ponga espacios entre los comandos.

Para obtener más información sobre la forma de activar el soporte de DOS en Windows 98, consulte Soporte de aplicaciones de ventanas de DOS.


DSR: Guía del usuario del software del módem Motorola SM56

Señal de preparado para datos. El módem afirma esta señal a la computadora cuando está listo para entrar en la fase de transmisión de datos.

Lea detenidamente todas las restricciones y renuncias.


Multifrecuencia de tono dual: Guía del usuario del software del módem Motorola SM56

Método que utiliza el sistema telefónico para comunicar las teclas presionadas.

Lea detenidamente todas las restricciones y renuncias.


DTR: Guía del usuario del software del módem Motorola SM56

Señal de preparado para datos. El módem afirma esta señal a la computadora cuando está listo para aceptar datos.


Palabra de informes de eventos: Guía del usuario del software del módem Motorola SM56

Puede utilizar el comando AT+VEM para definir eventos sobre los que informar. La lista está codificada como una palabra compuesta de los siguientes bits.

NOTA: Todos los eventos están activados como opción predeterminada y se indican mediante el número de bit subrayado.

Un 1 en una posición de bit indica que se informa de un evento.

Un 0 en una posición de bit indica que no se informa de un evento.

Los bits se leen de derecha (bit 0) a izquierda (bit 32).

Las entradas que aparecen en blanco en la tabla corresponden a eventos no soportados.

Bit | Señal
0 | ID de llamada entrante (solamente se aplica si la compañía telefónica soporta la función. No soportada en los modems de Datos/Fax.
1 |
2 | Timbre distintivo (sólo tiene efecto si se soporta la función)
3 | SONAR
4 | Detección de DTMF
5 | Desbordamiento de búfer de recepción
6 | Llamada de Fax
7 | Llamada de datos
8 |
9 | Presunción de fin de tiempo para desconexión (SILENCIO)
10 | Presunción de fin de tiempo para Fin de mensaje (SILENCIO)
11 |
12 |
13 |
14 |
15 |
16 |
17 |
18 | Timbre de contestación
19 | OCUPADO
20 | Tono para marcar (DIALTONE)
21 |
22 |
23 | Pérdida en búfer de reproducción
24 |
25 | Fax o módem de contestación de datos detectado
26 |
27 | Voz detectada
28 |
29 |
30 |
31 |
32 |


EC: Guía del usuario del software del módem Motorola SM56

Corrección de errores.


Servicio de fax clase 1: Guía del usuario del software del módem Motorola SM56

El módem admite servicios de facsímil clase 1 del grupo 3, como figura en la especificación EIA/TIA-578-A. Con el software de fax se pueden utilizar la computadora y el módem para enviar y recibir transmisiones de fax. Si encuentra algún problema en la transmisión de faxes, consulte la sección acerca de los comandos AT+, que controlan este tipo de operaciones.


Contenidos: Guía del usuario del software del módem Motorola SM56

Guía del usuario del software del módem Motorola SM56

Introducción
Determinar el tipo de módem
V.90/V.92 y K56K flex
Apoyo técnico
Conectores telefónicos
Instalar o volver a instalar el módem
Cómo desintalar y actualizar el módem SM56
Compatibilidad de aplicaciones
Soporte de aplicaciones ventanas de DOS
Juegos y aplicaciones basados en DOS
Servicio de fax clase 1
ID de llamada entrante
Timbre distintivo
Modificadores de marcación
Códigos de result. y mensaj. de conexión
Comandos AT (básicos)
Comandos +++ (plus-plus-plus)
Comandos AT y AT& (signo &)
AT% (porcentaje) y AT, barra invertida
Comandos AT (asterisco)
Comandos AT+ (signo más)
Comandos ATS (registro S)
Comando de diagnóstico Unimodem AT#UD
Palabra de informes de eventos
Solución de problemas
Razones y códigos de desconexión
Prueba de diagnóstico
Cómo desinstalar el módem
Cómo añadir comandos de atención (AT)

La información que figura en este documento está sujeta a cambios sin previo aviso.
© 2002 Motorola. Reservados todos los derechos.

En este documento se pueden utilizar marcas y denominaciones comerciales para hacer referencia a las entidades responsables de dichas marcas y denominaciones o a sus productos. Motorola renuncia a cualquier interés en las marcas y denominaciones comerciales que no sea la suya propia.


Cómo instalar o volver a instalar el módem: Guía del usuario del software del módem Motorola SM56

Requisitos • Cómo instalar el módem: hardware • Cómo instalar el módem: software • Instalación en Windows 98, Windows Millenium, Windows 2000 y Windows XP • Windows NT 4.0 • Recuperación tras anular o cancelar la instalación

El Módem SM56 normalmente está preinstalado en la computadora, pero puede volver a instalarlo.

PRECAUCIÓN: Utilice únicamente una tarjeta de módem en una computadora.

Requisitos

El módem funciona en una computadora personal equipada con lo siguiente:

• Sistemas operativos Windows 98, Windows Millenium, Windows NT 4.0, Windows 2000 y Windows XP

• Cualquiera de las configuraciones de procesador/memoria caché siguientes:

- Pentium® de 150 MHz o una CPU más rápida (se recomienda 200 MHz para V.90)

- AMD K6® de 233 MHz o una CPU más rápida con 256K de memoria caché L2

- Cyrix® MII de 266 MHz o una CPU más rápida con 256K de memoria caché L2

- Intel® Celeron de 266 MHz o una CPU más rápida

• 8 MB de espacio en el disco duro

• 16 MB de RAM - para Windows 98 o Windows Millenium

• 32 MB de RAM - para Windows 2000, Windows NT 4.0, Windows XP

El módem SM56 necesita:

• Un zócalo PCI libre de 32 bits o un zócalo AC-Link (para el SM56 AC-L).

• Una IRQ disponible: 3 a 15 para módems PCI.

• Para los módems Datos/Fax/Teléfono con altavoz y los módems Datos/Fax/TAM, una tarjeta de sonido compatible.

Cómo instalar el módem

Parte 1: Instalación del hardware

Instale el módem como se indica a continuación:

1. Imprima este tema de Ayuda para consultar la copia impresa.

2. Apague la computadora y desconéctela de la red eléctrica.

3. Abra la computadora e inserte la tarjeta del módem en un zócalo PCI o AC-Link.

4. Conecte el módem a un enchufe de línea telefónica analógica con el cable telefónico provisto.

5. Encienda la computadora.

Parte 2: Instalación del software

NOTA: El Plug and Play de Windows asigna un número de puerto COM al módem. Para soportar aplicaciones de software más antiguas y juegos de DOS de Windows 9x, el software de instalación del SM56 intentará negociar un número de puerto COM comprendido entre 1 y 4.

Instalación en Windows 98, Windows Millenium, Windows 2000 y Windows XP

NOTA: El asistente de instalación puede variar ligeramente en las diferentes versiones del sistema operativo y en los distintos Service Packs.

Al iniciar Windows por primera vez después de haber instalado la tarjeta de módem SM56, el administrador de configuraciones de Windows detecta el hardware nuevo, le asigna recursos y muestra una ventana solicitando los controladores del software del módem. Esto significa que el administrador de configuraciones está buscando el archivo de información (INF), que contiene la siguiente información acerca del módem:

• tipo de dispositivo (módem)

• información del controlador del dispositivo (el nombre del controlador que va a controlar el módem)

• comandos y respuestas AT

Instale el software como se indica a continuación:

• En respuesta a la ventana de solicitud. Seleccione Controlador del disco proporcionado por el fabricante del hardware (o Utilizar disco, según la versión del sistema operativo) y diríjase a la ubicación de los controladores del SM56. Windows encontrará la información en el disco e identificará el dispositivo como módem SM56. A continuación, copiará los archivos del disco de instalación a la computadora y terminará la instalación.

• En el caso de los módems de Datos/Fax/TAM y de los módems de Datos/Fax/Teléfono con altavoz, una vez instalado el módem se encuentra otro dispositivo. Windows notifica al usuario que ha encontrado un Serial Wave Device (Dispositivo de onda en serie) y pide un controlador de dispositivo de onda. Vuelva a señalar el controlador del SM56 y haga clic en OK.

Cuando estén instalados estos dos dispositivos se ejecutará el programa de configuración del módem SM56.

El programa de configuración del módem no solicita entradas de información por parte del usuario durante la instalación. Detecta automáticamente el país y el idioma del sistema operativo y establece esas opciones como predeterminadas para la instalación. Si se produce alguna actualización a partir de un controlador anterior, esa configuración no cambiará.

Instalación en Windows NT 4.0

Importante: | El software del SM56 para Windows NT 4.0 es solamente para Datos/Fax, no soporta ni teléfono con altavoz ni TAM.
Importante: | Asegúrese de tener los dispositivos del módem para NT 4.0. Son distintos de los de Windows 9x, XP o Windows 2000.

Windows NT 4.0 no soporta totalmente el modo "plug and play" (PnP). Por consiguiente, después de instalar la tarjeta de módem en la computadora y de reinicializar ésta, el sistema operativo no reconocerá automáticamente el nuevo hardware. Deberá instalar manualmente el módem con el programa sm56set.exe que encontrará en el material de distribución. Este programa de instalación añadirá automáticamente un nuevo puerto COM, instalará el módem y, a continuación, lo asignará a dicho puerto. Una vez finalizada la instalación, el programa le pedirá que reinicie la computadora. Hágalo antes de utilizar el módem.

Importante:

No hay actualización de aplicación para Windows NT 4.0. Para actualizar a una nueva versión de módem, deberá desinstalar la anterior (utilice la opción de Instalar/desinstalar programas en el Panel de control) y, a continuación, realice la nueva instalación según se explica en el párrafo anterior.

Recuperación tras anular o cancelar la instalación

Durante la instalación del software del módem, Windows ofrece un cuadro de mensaje con un botón para cancelar (o abortar), si así lo desea el usuario. Si se pulsa este botón mientras la instalación del software del módem se está ejecutando, se producirá una instalación parcial del módem, cuyo correcto funcionamiento no está garantizado.

Para "limpiar" el sistema por completo, siga las instrucciones descritas a continuación:

1. Diríjase al panel de control de Windows

2. Seleccione Agregar o quitar programas

3. Seleccione el módem Motorola SM56

4. Pulse Quitar

5. Reinicie la computadora

Al reiniciar, el Plug and Play de Windows volverá a detectar el módem. Lleve al asistente de instalación hasta la carpeta de los controladores del módem y deje que termine la instalación. El módem funcionará correctamente.


Códigos de resultado y mensajes de conexión: Guía del usuario del software del módem Motorola SM56

El módem envía a la computadora unos mensajes que indican el estado de la conexión. La aplicación de comunicaciones utiliza esta información para rastrear el progreso de una conexión y realizar las acciones apropiadas.

El contenido y el formato de los mensajes se determina por:

• La opción de parámetro de Visualización de código de resultado (ATQ), que permite visualizar los códigos de resultados

• La opción de parámetro de Formato de códigos de resultados (ATV), que determina el formato de los mensajes de resultado (mensajes de texto de formato largo o códigos numéricos de formato corto)

• La opción de parámetro de Informe de avance de llamada (ATX), que determina los tipos de mensajes que se muestran

• La opción de parámetro de Mensaje de conexión (AT\V), que determina los tipos de información que se muestran dentro de un mensaje de conexión

El parámetro de Visualización de códigos de resultado debe estar activado (ATQ=1) para que el módem genere los mensajes.

Se envían los siguientes códigos numéricos o mensajes de texto, de acuerdo con la opción de Informe de avance de llamadas (ATX). Los mensajes de conexión que se muestran más abajo se pueden generar cuando el parámetro de Mensaje de conexión (AT\V) está definido como opción de sólo velocidad (AT\V0 o AT\V2).

Código | Mensaje de texto | Opción de informe de avance de llamadas (ATX)
0 | OK | 0, 1, 2, 3 ó 4
1 | CONECTAR 75 | 0
NOTA: Si el Avance de llamadas es 0, la recepción del código numérico 1 indica que sólo se ha hecho una conexión. Si el Avance de llamadas es 1,2,3 o 4, esa misma recepción indica que se ha establecido una conexión a 75 BPS.
2 | SONAR | 0, 1, 2, 3 ó 4
3 | NO HAY PORTADOR | 0, 1, 2, 3 ó 4
4 | ERROR | 0, 1, 2, 3 ó 4
5 | CONEXIÓN A 1200 | 1, 2, 3 ó 4
6 | NO HAY TONO | 2 ó 4
7 | OCUPADO | 3 ó 4
8 | NO CONTESTA | 0, 1, 2, 3 ó 4
10 | CONEXIÓN A 2400 | 1, 2, 3 ó 4
11 | CONEXIÓN A 4800 | 1, 2, 3 o
12 | CONEXIÓN A 9600 | 1, 2, 3 ó 4
13 | CONEXIÓN A 600 | 1, 2, 3 ó 4
20 | CONEXIÓN A 300 | 1, 2, 3 ó 4
22 | CONEXIÓN A 7200 | 1, 2, 3 ó 4
23 | CONEXIÓN A 12000 | 1, 2, 3 ó 4
24 | CONEXIÓN A 14400 | 1, 2, 3 ó 4
25 | CONEXIÓN A 16800 | 1, 2, 3 ó 4
26 | CONEXIÓN A 19200 | 1, 2, 3 ó 4
27 | CONEXIÓN A 21600 | 1, 2, 3 ó 4
28 | CONEXIÓN A 24000 | 1, 2, 3 ó 4
29 | CONEXIÓN A 26400 | 1, 2, 3 ó 4
30 | CONEXIÓN A 28800 | 1, 2, 3 ó 4
31 | CONEXIÓN A 31200 | 1, 2, 3 ó 4
32 | CONEXIÓN A 33600 | 1, 2, 3 ó 4
34 | CONEXIÓN A 38400 | 1, 2, 3 ó 4
35 | CONEXIÓN A 57600 | 1, 2, 3 ó 4
36 | CONEXIÓN A 115200 | 1, 2, 3 ó 4
37 | CONEXIÓN A 32000 | 1, 2, 3 ó 4
38 | CONEXIÓN A 34000 | 1, 2, 3 ó 4
39 | CONEXIÓN A 36000 | 1, 2, 3 ó 4
40 | CONEXIÓN A 38000 | 1, 2, 3 ó 4
41 | CONEXIÓN A 40000 | 1, 2, 3 ó 4
42 | CONEXIÓN A 42000 | 1, 2, 3 ó 4
44 | CONEXIÓN A 44000 | 1, 2, 3 ó 4
46 | CONEXIÓN A 46000 | 1, 2, 3 ó 4
48 | CONEXIÓN A 48000 | 1, 2, 3 ó 4
50 | CONEXIÓN A 50000 | 1, 2, 3 ó 4
52 | CONEXIÓN A 52000 | 1, 2, 3 ó 4
54 | CONEXIÓN A 54000 | 1, 2, 3 ó 4
56 | CONEXIÓN A 56000 | 1, 2, 3 ó 4
58 | CONEXIÓN A 58000 | 1, 2, 3 ó 4
60 | CONEXIÓN A 60000 | 1, 2, 3 ó 4
61 | CONEXIÓN A 28000 | 1, 2, 3 ó 4
62 | CONEXIÓN A 29333 | 1, 2, 3 ó 4
63 | CONEXIÓN A 30666 | 1, 2, 3 ó 4
64 | CONEXIÓN A 33333 | 1, 2, 3 ó 4
65 | CONEXIÓN A 34666 | 1, 2, 3 ó 4
66 | CONEXIÓN A 37333 | 1, 2, 3 ó 4
67 | CONEXIÓN A 38666 | 1, 2, 3 ó 4
68 | CONEXIÓN A 41333 | 1, 2, 3 ó 4
69 | CONEXIÓN A 42666 | 1, 2, 3 ó 4
70 | CONEXIÓN A 45333 | 1, 2, 3 ó 4
71 | CONEXIÓN A 46666 | 1, 2, 3 ó 4
72 | CONEXIÓN A 49333 | 1, 2, 3 ó 4
73 | CONEXIÓN A 50666 | 1, 2, 3 ó 4
74 | CONEXIÓN A 53333 | 1, 2, 3 ó 4
75 | CONEXIÓN A 54666 | 1, 2, 3 ó 4

NOTA: Las velocidades están expresadas en bits/segundo

Tabla 1: Códigos de resultado

El Mensaje de conexión también se puede configurar para indicar información tal como:

• El modo de modulación del módem

• El tipo de corrección de errores y el método de compresión de datos utilizados para la conexión

Cuando el parámetro de Informe de avance de llamada (ATX) se define con una opción distinta de cero, los tipos de mensajes de conexión que se pueden enviar, en base a la opción de Mensaje de conexión (AT\V), son los siguientes. No hay códigos numéricos para estos mensajes.

Opción de Mensaje de conexión (AT\V)

Mensaje de texto

1

CONEXIÓN rxrate

CONEXIÓN rxrate/ec

CONEXIÓN rxrate/ec/dc

3

CONEXIÓN rxrate

CONEXIÓN rxrate/ec

CONEXIÓN rxrate/ec/dc

4

CONEXIÓN rxrate/mode

CONEXIÓN rxrate/mode/ec

CONEXIÓN rxrate/mode/ec/dc

CONEXIÓN rxrate/txrate/mode

CONEXIÓN rxrate/txrate/mode/ec

CONEXIÓN rxrate/txrate/mode/ec/dc

Donde rxrate = velocidad de datos de recepción en bits por segundo

Donde txrate = velocidad de datos de transmisión en bits por segundo

Donde dc = uno de: V42BIS, MNP5, V44

Donde mode = uno de V34, V32BIS, V32, V23, V22BIS, V21, K56flex™ , V.90, V.92, B212, B103

Cuando AT\V se define como 0 ó 1, el mensaje de conexión muestra la velocidad a la cual la computadora se comunica con el módem: la velocidad de Equipo de Terminal de Datos (DTE).

Cuando AT\V es 2, 3 o 4, el mensaje de conexión muestra la velocidad a la que el módem se comunica con el módem remoto (la velocidad DCE). Si la velocidad de recepción es distinta de la velocidad de transmisión, tiene lugar una conexión asimétrica. En este caso, se muestra la velocidad de recepción (seguida de la velocidad de transmisión, si AT\V es 4).

Tabla 2: Mensajes de conexión

Ejemplo: Otros mensajes de conexión

El módem puede generar los mensajes siguientes cuando están activadas las opciones correspondientes.

Si está activada esta opción | El módem puede generar este mensaje | Ejemplo
+ILRR | +ILRR: <velocidad>[,<vel_recepción>] | +ILRR: 19200
+MR | +MCR: <portador> +MRR: <velocidad>[,<vel_recepción>] NOTA: Los valores de <portador> son iguales que el primer parámetro del comando AT+MS. | +MCR: V32B +MRR: 33600
AT+ER | +ER:NONE +ER:LAPM +ER:ALT |
T+DR | +DR:NONE +DR:V42B +DR:V42B RD +DR:V42B TD |

Tabla 3: Otros mensajes de conexión

Otros mensajes

El módem puede generar los siguientes mensajes.

Código numérico | Mensaje de texto | Significado
+F4 | +FCERROR | Tono de fax o portador de datos inválido; el módem regresa al estado de comandos.
ERRM=ICLID_202 | ERRM=ICLID_202 | La información de ID de llamada entrante de la compañía telefónica estaba dañada y no se ha podido proporcionar.

Tabla 4: Otros mensajes generados


Apoyo técnico: Guía del usuario del software del módem Motorola SM56

Si desea obtener apoyo técnico telefónico, póngase en contacto con el proveedor directo de su computadora personal o diríjase al proveedor del módem.

Si no ha consultado la sección de Solución de problemas, hágalo primero.


Conectores telefónicos: Guía del usuario del software del módem Motorola SM56

La mayoría de los módems incluye dos conectores telefónicos RJ-11, el conector LINE (verde) y el conector PHONE.

Para configurar el módem, conecte un cable telefónico desde la toma de la roseta telefónica hasta el conector LINE. También puede conectar un aparato telefónico en el conector PHONE; un teléfono conectado funciona normalmente, incluso aunque la computadora esté apagada.

Este telefóno no puede usarse si el módem está conectado. Si intenta usarlo mientras esté en línea, puede interrumpir la conexión del módem.


Solución de problemas: Guía del usuario del software del módem Motorola SM56

Si se producen problemas al realizar o recibir una llamada, o al transmitir datos, y la aplicación de comunicaciones no explica el problema, consulte la siguiente lista de síntomas y sugerencias.

Las aplicaciones de ventana de DOS para Windows 98 no funcionan con el módem

Si las aplicaciones de ventana de DOS no funcionan, proceda como se explica a continuación:

1. Abra el Panel de control.

2. Haga doble clic en el icono Sistema.

3. Abra la rama Módem.

4. Haga doble clic en el módem Motorola SM56.

5. Seleccione la ficha Módem. Anote el número de puerto COM.

6. Seleccione la ficha Recursos. Anote el número de IRQ.

7. Para que funcione correctamente el soporte de DOS, el módem SM56 no puede ocupar la IRQ estándar para el número de puerto COM.

8. Desmarque la casilla Usar configuración automática (Use Automatic Resources).

9. Haga doble clic en la etiqueta Interrupt Request y cambie la IRQ a un número distinto que no entre en conflicto con otro dispositivo (si no hay ninguna IRQ libre, libere una o bien cambie los niveles de IRQ de otro dispositivo para liberar una IRQ que no sea estándar).

No hay tono para marcar

1. Asegúrese de que el cable de teléfono está bien conectado en ambos extremos.

2. Desenchufe de la computadora el cable de la línea telefónica y conéctelo directamente a un teléfono desde la roseta de la pared. Compruebe si hay tono de marcado. Si no es así, el problema está en la línea o el sistema telefónico. Póngase en contacto con el proveedor del servicio.

El módem no puede completar una conexión a otro módem

1. Asegúrese de que su módem esté marcando el número correcto. Asegúrese de que ha marcado el código de área correcto, si es que hace falta alguno.

2. Compruebe que el módem remoto está debidamente configurado para comunicarse con el suyo.

El módem no contesta a las llamadas entrantes

1.Asegúrese de que el parámetro de contestación automática está definido con una de las opciones activadas, con el comando ATS0 (ATS0=1 para contestar después de un timbre, ATS0=2 para contestar después de dos timbres, y así sucesivamente).

2. Asegúrese de que ningún otro dispositivo, como un fax o una contestadora, contesta a las llamadas antes de que el módem lo haga.

El módem se desconecta durante la transmisión

1. Asegúrese de que el cable de teléfono está bien conectado en ambos extremos.

2. Asegúrese de que está desactivada la función de llamada en espera. En la mayoría de las zonas, el comando *70 o #70 desactiva esta función. Compruebe con su compañía telefónica la secuencia de teclas apropiada (con la función de llamada en espera activada, el sonido de la llamada entrante puede interrumpir su llamada).

No se transmiten ni reciben datos durante periodos de tiempo inusualmente largos

1. Vuelva a marcar el número al que llama (puede que la conexión a la línea telefónica sea defectuosa).

2. Intente marcar otro número de ISP, el servidor podría estar ocupado.

3. Llame a su ISP para averiguar si están teniendo problemas con el servidor o para que le indique cualquier otro motivo por el cual la transmisión de datos está en estado letárgico.

La computadora funciona más lentamente de lo normal

1. Cierre las aplicaciones abiertas que no utilice.

No puede introducir selecciones de tono correctamente al llamar a aplicaciones dirigidas por tonos

1. Cuando esté marcando el número de un sistema remoto que solicite la introducción de datos u opciones mediante las teclas del teléfono (como, por ejemplo, un proveedor de correo de voz o de información de una cuenta bancaria), puede aumentar la duración de los tonos que envía el módem, de forma que el sistema remoto pueda detectarlos mejor. Para ajustar la longitud de los tonos DTMF, utilice el comando AT+VTDn, donde n indica la duración de los tonos.

El módem no responde a comandos AT

1. Asegúrese de que el software de comunicaciones está configurado para utilizar el mismo puerto COM que el puerto COM del módem.

2. Para restablecer las opciones predeterminadas de los parámetros del módem, introduzca AT&F; a continuación, vuelva a introducir las opciones personalizadas.

El módem responde a los comandos, pero no los muestra en la pantalla

1. Asegúrese de que la opción de Eco de visualización local está activada; para ello, introduzca ATE1.

2. Pulse Intro.

Ha instalado un nuevo dispositivo periférico y ahora el módem no funciona.

1. En la bandeja del escritorio de Windows, seleccione Inicio.

2. Seleccione Ayuda. Aparecerá la ventana Ayuda de Windows.

3. Seleccione la ficha Contenido.

4. Seleccione Asistente para la solución de conflictos de hardware.

5. Aparecerá una lista de acciones para solucionar problemas; siga la secuencia apropiada.

Se oye una señal de acoplamiento (ruido) desde el sistema de sonido de la computadora (módems de Datos/Fax/Teléfono con altavoz)

1. Sitúe los altavoces a una distancia mínima de 1 m. del micrófono.

2. Asegúrese de que los altavoces no están orientados hacia el micrófono.

3. Baje el volumen del altavoz.

4. Hable por el micrófono a una distancia mínima de 30 cm. de la boca. Reduzca el ruido de fondo.

5. Si persiste la señal de acoplamiento, desconecte la amplificación del micrófono en el panel de control de volumen.

El módem se conecta y, a continuación, aparecen caracteres insignificantes

1. Abra el Panel de control. Haga doble clic en el icono Modems.

2. Seleccione el módem Motorola SM56 .

3. Haga clic en Propiedades.

4. Seleccione Conexión.

5. Haga clic en Avanzadas.

6. Marque la casilla Utilizar control de errores-Requerido para conectar.

El módem no puede conectar; la opción de Control de errores está seleccionada

Es posible que el módem conecte a una velocidad superior a la adecuada para la situación de la línea.

1. Utilice el comando AT%B para limitar la velocidad máxima de conexión de SM56 (consulte la sección de comandos AT% para conocer más detalles).

2. Disminuya la velocidad utilizando los comandos AT hasta que el problema se haya corregido. Para hacer esto, puede agregar comandos AT; consulte la sección siguiente.

No se detecta el módem

1. Reinicie la computadora.

2. Si después de reiniciar el equipo todavía no se detecta el módem, desinstale el módem y vuelva a instalarlo.


Cómo desinstalar el módem: Guía del usuario del software del módem Motorola SM56

Cómo desinstalar el software del módem • Cómo desinstalar el hardware del módem

En esta sección se explica cómo eliminar el módem de una computadora. El proceso de desinstalación consta de dos pasos:

• Desinstalar el software del módem

• Desinstalar el hardware del módem

Cómo desinstalar el software del módem

1. Seleccione Inicio, Configuración y, a continuación, Panel de control.

2. Abra Agregar o quitar programas

3. Seleccione Motorola SM56 Modem Uninstall y, a continuación, Agregar o quitar

Cómo desinstalar el hardware del módem

1. Apague la computadora y desconéctela de la red eléctrica.

ADVERTENCIA: Al sacar un módem interno de una computadora, desconecte el cable telefónico y cualquier conexión de ésta con la red eléctrica. Deje enfriar la tarjeta de módem durante tres o cuatro minutos antes de proceder a su manejo.

2. Desenchufe los cables de teléfono del conector de la tarjeta de módem.

3. Abra la tapa de la computadora.

4. Quite la tarjeta de interfaz de línea de módem.

5. Vuelva a colocar la tapa de la computadora. Conecte ésta a la red eléctrica y reiníciela.

El procedimiento de desinstalación ha terminado.


Cómo desinstalar y actualizar el módem: Guía del usuario del software del módem Motorola SM56

Procedimiento de desinstalación del SM56 • Procedimiento de actualización del software del SM56 (Windows 98) • Recuperación tras una actualización fallida (Windows 98)

Puede actualizar el software para incorporar nuevas funciones conforme vayan saliendo al mercado. En la mayoría de los casos, no hace falta hardware nuevo.

Procedimiento de desinstalación del SM56

1. Abra el Panel de control.

2. Seleccione Agregar o quitar programas.

3. En el cuadro de diálogo, seleccione Motorola SM56..... Modem Uninstall.

4. Seleccione Agregar o quitar.

5. Apague la computadora.

6. Retire el hardware del SM56 del equipo.

Procedimiento de actualización del software del SM56

Para actualizar el módem SM56 a una versión más reciente siga las instrucciones siguientes:

1. Pida la última versión del software al proveedor directo de su módem.

2. Ejecute sm56set.exe y siga las instrucciones del asistente de instalación. La utilidad de actualización guarda una copia de seguridad de la versión anterior del módem en una carpeta llamada \Windows\Motorola\Motbak95. También guarda la configuración de puerto COM, país e idioma del módem, de forma que todas las aplicaciones de comunicaciones funcionen correctamente.

NOTA: Debido a los continuos cambios de sistema operativo, aún no hay disponible ninguna aplicación de actualización para Windows 2000. La actualización según la nueva versión para Windows 2000, se realiza llevando a cabo una desinstalación completa y, a continuación, una instalación nueva de la versión posterior. En cuanto el sistema operativo salga al mercado (no mucho más tarde), habrá una aplicación de actualización automática disponible.

Recuperación tras una actualización fallida

Si tras una actualización del SM56 tiene problemas con el nuevo controlador, puede restaurar su instalación previa del software SM56 de la forma indicada a continuación. Siga todos los pasos que se indican.

1. Abra el Panel de control. Seleccione Agregar o quitar programas.

2. Si el módem SM56 está en la lista de programas instalados, haga clic en módem SM56 y, a continuación, haga clic en Agregar o quitar para ejecutar el programa de desinstalación.

3. Reinicie la computadora.

4. Cuando haya reiniciado la computadora, vuelva a instalar el módem SM56 del directorio de seguridad en \Windows\Motorola\Motbak.

Esto volverá a instalar el software del módem anterior.


V.90/V.92 y K56flex: Guía del usuario del software del módem Motorola SM56

Las tecnologías V.90/V.92 y K56flex™ permiten a los usuarios conectarse a Internet a unas velocidades hasta el doble de rápidas que las de los módems V.34. La velocidad máxima de recepción es de 56 KBPS, mientras que, en el sentido contrario, se conecta a velocidades de hasta 48,0 KBPS. Estas velocidades son las más adecuadas para las conexiones a Internet en las que la mayor parte de los datos viaja desde Internet hasta la computadora del cliente.

Con la tecnología V.92, los usuarios se aseguran de lograr el más alto nivel de interoperación con los proveedores de servicio de Internet (ISP), ya que, siguiendo la Iniciativa ITU V.92, la mayoría de los ISP están pasando a V.92.

La tecnología V.92 de módems análogos es la más reciente y más avanzada en la actualidad. Gracias a ella, los usuarios pueden disfrutar de una experiencia en Internet comparable a la banda ancha. Con V.92 podrá:

• Conectarse más rápidamente a su ISP

• Enviar datos a mayores velocidades (hasta 48 KBPS)

• Poner en espera su conexión a Internet mientras realiza o recibe una llamada telefónica normal. (Para ello, necesitará soporte de sy ISP y el servicio de tono de llamada en espera de su compañía telefónica local.)

Visite los sitios Web de V.90 y V.92 (www.v90.com, www.v92.com), en el que encontrará la información siguiente:

• Un listado completo de ISP que soportan V.90/V.92

• Las últimas novedades sobre V.90/V.92

• “Libros blancos” técnicos sobre V.90/V.92

• Preguntas frecuentes (FAQ) sobre V.90/V.92

Para utilizar V.90/V.92, póngase en contacto con el ISP para:

• Asegurarse de que el ISP soporta V.90/V.92

• Obtener un número de entrada para la conexión V.90/V.92

NOTA: Es posible que no se logren siempre las velocidades de 56 KBPS, debido a condiciones adversas en las líneas.

Cuando el módem se conecta a un centro de servicio no V.90/V.92:e

• Si el centro de servicio es compatible con K56flex™, el módem conecta a velocidades de K56flex™.

• Si el centro de servicio es compatible con X2™, el módem conecta a velocidades de V.34.